Performance of KDE 3D acceleration?

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Post Reply
msdobrescu
Old Dear Hen
Posts: 633
Joined: Sun Aug 21, 2011 8:48

Performance of KDE 3D acceleration?

Post by msdobrescu » Wed Nov 07, 2018 20:26

Hello,

I use KDE and LibreOffice. I have some presentations to do. I have noticed very bad effects performance in transitions animations, like bad flickering.
Is this a known issue? Is this related to nVidia drivers? I have a 560 Ti video card. If is this the reason, did anybody manage to have a correct nVidia drivers setup? Is there a list of nVidia cards known to work properly and have a decent 3D rendering in KDE?

Thanks in advance.

User avatar
albfneto
Sagely Hen
Posts: 1875
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil
Contact:

Re: Performance of KDE 3D acceleration?

Post by albfneto » Fri Nov 09, 2018 0:38

I not have NVIDIA in this my computer, but i have in mind that for the 560 Ti video board, the latest versions of the NVIDIA proprietary drivers can work well

You put the nouveau driver in the blacklist, or remove the package of nouveau?
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE

msdobrescu
Old Dear Hen
Posts: 633
Joined: Sun Aug 21, 2011 8:48

Re: Performance of KDE 3D acceleration?

Post by msdobrescu » Fri Nov 09, 2018 17:42

Well, if you ask me, nVidia drivers are a big mess concerning the setup. Definitely, something is missing purely in configuration, like a symlink or so.
Proof is Celestia, it won't work with nVidia unless I provide path to the libs. Seemingly others too.

Post Reply