No icons when opening thunar [Solved]

Discussions Regarding Software

Moderator: Moderators

Post Reply
multios
Baby Hen
Posts: 3
Joined: Wed Jul 11, 2018 17:51

No icons when opening thunar [Solved]

Post by multios » Wed Aug 22, 2018 22:31

I am running Sabayon Linux amd64 18.09. Two days ago, I ran equo update and equo upgrade to upgrade my system.
Today, when I opened thunar, no icons were shown for any file name or directory name. Just text.
I checked other sub-directories and no icons showed there either.
I also checked Thunar preferences to make sure there wasn't anything checked for just text, then I moved my .config/Thunar directory into different location and restarted Thunar. Still no icons.

At a loss what to try next.
Any help appreciated
Mike
Last edited by multios on Thu Aug 23, 2018 18:47, edited 1 time in total.

User avatar
sabayonino
Sagely Hen
Posts: 3251
Joined: Sun Sep 21, 2008 1:12
Location: Italy
Contact:

Re: No icons when opening thunar

Post by sabayonino » Thu Aug 23, 2018 12:01

try to change the icon set

gnome-icon-theme was removed to the entropy store

after your upgrade , entropy asked to you to remove some packages (manually or automatically )
[Che Cos'è Il Calcolo Distribuito (BOINC)

BOINC ready ! Sabayon+BOINC = BILD ,my Sabayon spin :cyclops: - Ready to crunch for the Science everywhere :)

multios
Baby Hen
Posts: 3
Joined: Wed Jul 11, 2018 17:51

Re: No icons when opening thunar

Post by multios » Thu Aug 23, 2018 18:45

Thank you sabayonino, that took care of the problem.

Post Reply