GCC broken after update [Solved]

Discussion in general that pertains to Sabayon Linux - Must Pertain to Sabayon Linux

Moderator: Moderators

User avatar
sabayonino
Sagely Hen
Posts: 3238
Joined: Sun Sep 21, 2008 1:12
Location: Italy
Contact:

Re: GCC broken after update

Post by sabayonino » Sun Jun 10, 2018 18:45

There was an IRC discussion about this.I don't remember.
You can try to ask about binutils update to the devs

[edit] If you solved please mark this topic as "Solved" :mrgreen:
[Che Cos'è Il Calcolo Distribuito (BOINC)

BOINC ready ! Sabayon+BOINC = BILD ,my Sabayon spin :cyclops: - Ready to crunch for the Science everywhere :)

User avatar
albfneto
Sagely Hen
Posts: 1870
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil
Contact:

Re: GCC broken after update [Solved]

Post by albfneto » Mon Jun 11, 2018 18:38

After remove the old package, and reinstall binutils and set this new version (binutils-config 1), my issue also is SOLVED.
compiler works, krusader upgraded.
Thanks, Sabayonino!

I requested to the developers, upgrade of the package Krusader, for add to Entropy, for more easy installation:

https://bugs.sabayon.org/show_bug.cgi?id=5651
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE

Post Reply