Zenana Community Repo

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

ws4life16
Baby Hen
Posts: 12
Joined: Fri Oct 03, 2008 3:43

Re: Zenana Community Repo

Post by ws4life16 » Fri Oct 03, 2008 3:47

how do i get my wireless internet to work on sabayon 3.3 i am new to this os i have a dell inspiron 1521 laptop and i can get the ethernet cord plugged into my router and laptop to work but the wireless card does not and im getting so frustrated when i run codes it reads

[email protected] ~ $ ipconfig
bash: ipconfig: command not found
[email protected] ~ $ ip
bash: ip: command not found
[email protected] ~ $ ip config
bash: ip: command not found
[email protected] ~ $ /sbin/ifconfig eth0
eth0 Link encap:Ethernet HWaddr 00:1C:23:B1:17:27
inet addr:192.168.1.71 Bcast:192.168.1.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:1842 errors:0 dropped:0 overruns:0 frame:0
TX packets:1483 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1190906 (1.1 Mb) TX bytes:262336 (256.1 Kb)
Interrupt:22

[email protected] ~ $ netstat -nr
Kernel IP routing table
Destination Gateway Genmask Flags MSS Window irtt Iface
192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
127.0.0.0 127.0.0.1 255.0.0.0 UG 0 0 0 lo
0.0.0.0 192.168.1.254 0.0.0.0 UG 0 0 0 eth0


please help before i go back to windows vista :(

wolfden
Sharecropper
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA
Contact:

Re: Zenana Community Repo

Post by wolfden » Fri Oct 03, 2008 6:10

moved to archive as 3.3 is not support, nor is 3.4, please download 3.5

sjieke
Technological Hen
Posts: 321
Joined: Thu Mar 01, 2007 10:46
Location: Maldegem, Belgium

Re: Zenana Community Repo

Post by sjieke » Fri Oct 03, 2008 8:10

Aren't you a little bit hasty about moving this entire thread to archive?

This threads discusses mostly problems with Voodoo's community repo 'Zenana' and thus deals with Sabayon 3.5
The post of Sabayon 3.3 is in the wrong thread in my opinion...

User avatar
Fitzcarraldo
Sagely Hen
Posts: 8116
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: Zenana Community Repo

Post by Fitzcarraldo » Fri Oct 03, 2008 11:13

sjieke wrote:Aren't you a little bit hasty about moving this entire thread to archive?

This threads discusses mostly problems with Voodoo's community repo 'Zenana' and thus deals with Sabayon 3.5
The post of Sabayon 3.3 is in the wrong thread in my opinion...
I agree. It looks like the SL 3.3 post about wireless networking has nothing at all to do with the Zenana Community Repo for Entropy.

kodiakmax
Advanced Hen
Posts: 278
Joined: Thu Oct 16, 2008 23:46

Re: Zenana Community Repo

Post by kodiakmax » Sun Oct 19, 2008 10:53

I was attempting to install "x11-wm/compiz-0.7.8" however a there is a dependency issue.

"kde-base/kwin:4" is not found.

any suggestions or help?
If you check the wiki, use the search function and google you can find the answer to most of your questions.

Remember to mark your thread [Solved] if your issue is fixed.

nimekuwa
Baby Hen
Posts: 3
Joined: Sat Oct 04, 2008 18:12

Re: Zenana Community Repo

Post by nimekuwa » Sun Oct 19, 2008 13:10

kodiakmax wrote:I was attempting to install "x11-wm/compiz-0.7.8" however a there is a dependency issue.

"kde-base/kwin:4" is not found.

any suggestions or help?
We reported this on the zenana forums, I'm sure v00d00 will look in to it soon

Thev00d00
Generally Awesome (tm)
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom
Contact:

Re: Zenana Community Repo

Post by Thev00d00 » Mon Oct 20, 2008 14:19

Ill try and sort this out today, please look for reports on the zenana forum (http://zenana.hyperfish.org/zenana)
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me

User avatar
DanySK
Technological Hen
Posts: 354
Joined: Tue May 22, 2007 10:18
Location: Pennabilli - Cesena

Re: Zenana Community Repo

Post by DanySK » Thu Nov 13, 2008 10:30

Fresh installation, all updates from sabayonlinux.org done. I added zenana and:

Code: Select all

localhost danysk # equo world
>>  @@ Calculating System Updates...
>>  @@ Nothing to update.
>>  @@ Nothing to remove.
>>  @@ Caching complete.
No updates in zenana?? :shock:
Database seems to be up to date:

Code: Select all

localhost danysk # equo update
>>  @@ Repositories synchronization ...
>>   #  (1/2) Zenana x86-64
>>   # Database URL: http://zenana.hyperfish.org/standard/zenana/database/amd64/3.5
>>   # Database local path: /var/lib/entropy/client/database/amd64/zenana/standard/amd64/3.5
>>   # Database EAPI: 2
>>      Attention: database is already up to date.

Post Reply