SL 4.1 KDE Pan

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

SL 4.1 KDE Pan

Postby nomad » Mon May 04, 2009 10:55

Just installed 4.1K. Learned how to use 'equo' and Spritz. Installed Pan newsreader through Spritz and everything seems to be just fine. But then Pan would not start. Opened up a terminal and tried to start Pan through the command line and received:

pan: error while loading the shared libraries: libgmime-2.0.so.2: cannot open shared object file: No such file or directory.

I know that Pan is a gnome based app. Searched the forum and it seems not too many people use this newsreader. Nothing returned in Search about Pan. Does anyone have any ideas about this particular dependency? I installed and using Pan just fine through 'emerge' under 3.4 and 3.5.1.
nomad
Simple Hen
 
Posts: 86
Joined: Thu Mar 01, 2007 21:42

Re: SL 4.1 KDE PAN

Postby nomad » Mon May 04, 2009 12:00

Finally got the Pan newsreader up and running.

1) Did 'equo search gmime'.
2) Found dev/libs/gmime-2.2.23 and gmime-2.4.3.
3) Did 'equo install gmime' and version 2.4.3 was installed.

Pan newsreader still did not start and still same error. Used Spritz to search for gmime and only version 2.2.23 showed up. Installed version 2.2.23 and Pan newsreader works.

The dependencies difference noticed:

2.2.23 uses glib-2
2.4.3 uses glib-2.12
nomad
Simple Hen
 
Posts: 86
Joined: Thu Mar 01, 2007 21:42

Re: SL 4.1 KDE Pan

Postby wolfden » Tue May 05, 2009 3:10

moved to correct forum

please post in the correct forum
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 2 guests

cron