Login Artwork not displaying correctly

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Login Artwork not displaying correctly

Postby bigears » Sat Apr 11, 2009 2:04

I installed SL 4.0r1 and then done a equo world update on 2 computers. On both systems when I get to the login screen or when I logout which takes me back to the login screen, the sabayon artwork 4.1 displays all jumbled or sometimes I get the TV snow effect. The login boxes and bottom menu still appears fine, so I can still login.

I did notice that when doing a world update, that there was a lot of file collisions when sabayon-artwork-core was installed. I tried to then reinstalled sabayon-artwork-core again, but no change. I did not have this problem with the 4.0 artwork.

Any ideas. Thanks
bigears
Baby Hen
 
Posts: 10
Joined: Sat Apr 11, 2009 1:48

Re: Login Artwork not displaying correctly

Postby WarraWarra » Sat Apr 11, 2009 5:00

You can try to downgrade to previous version of the artwork until someone has had time to check it out and or fix it.
Also check your video drivers and or video settings as this sounds like video driver issues.

If possible try to get the error log and post here.
See newby part of the forums for more info on posting problems then it should be easier for the team to find the problem and fix it.

Someone will post soon with more usefull help.
WarraWarra
Sagely Hen
 
Posts: 1989
Joined: Wed Jan 03, 2007 21:01
Location: 31.324270, -113.585511

Re: Login Artwork not displaying correctly

Postby kodiakmax » Mon Apr 13, 2009 5:56

That happens to me as well every time I change my video drivers. If I re-install all the sabayon-artwork packages via spritz the login screen fixes itself.
If you check the wiki, use the search function and google you can find the answer to most of your questions.

Remember to mark your thread [Solved] if your issue is fixed.
kodiakmax
Advanced Hen
 
Posts: 278
Joined: Thu Oct 16, 2008 23:46

Re: Login Artwork not displaying correctly

Postby dunsurfin » Mon Apr 13, 2009 16:26

Just happened after the latest update to KDE 4.2.2. I've tried reinstalling the Sabayon artwork but that makes no difference. Any other suggestions gratefully received as it looks very ugly at the login point.
Self-righteousness is a loud din raised to drown the voice of guilt within us - Eric Hoffer

Don't believe what it says on the right - I am anything but sagely; More oniony!
dunsurfin
Sagely Hen
 
Posts: 1333
Joined: Sun Jan 07, 2007 21:38
Location: Newcastle upon Tyne UK

Re: Login Artwork not displaying correctly

Postby wolfden » Mon Apr 13, 2009 18:38

equo install sabayon-artwork-kde
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Login Artwork not displaying correctly

Postby dunsurfin » Mon Apr 13, 2009 18:55

wolfden wrote:equo install sabayon-artwork-kde


Sorry, I should have made it clear that I re-installed all the Sabayon artwork packages. I tried again just with sabayon-artwork-kde and I'm still back to the old login screen.
Self-righteousness is a loud din raised to drown the voice of guilt within us - Eric Hoffer

Don't believe what it says on the right - I am anything but sagely; More oniony!
dunsurfin
Sagely Hen
 
Posts: 1333
Joined: Sun Jan 07, 2007 21:38
Location: Newcastle upon Tyne UK

Re: Login Artwork not displaying correctly

Postby dunsurfin » Mon Apr 13, 2009 22:59

Now displaying correctly for me after updating to sabayon-skel-4.1 4.0.97-r4 and kdm-4.2.2-r1 :)
Self-righteousness is a loud din raised to drown the voice of guilt within us - Eric Hoffer

Don't believe what it says on the right - I am anything but sagely; More oniony!
dunsurfin
Sagely Hen
 
Posts: 1333
Joined: Sun Jan 07, 2007 21:38
Location: Newcastle upon Tyne UK


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 5 guests

cron