update kernel. problem with e2fsprogs [Solved]

Anything that pertains to Portage

Moderator: Moderators

update kernel. problem with e2fsprogs [Solved]

Postby abs-o-lut » Fri Apr 03, 2009 20:16

# emerge sys-kernel/linux-sabayon

Code: Select all
kernel: >> Making dependencies...
         >> Compiling 2.6.29-sabayon bzImage...
         >> Compiling 2.6.29-sabayon modules...
 Copying config for successful build to /etc/kernels/kernel-config-x86_64-2.6.29-sabayon
 e2fsprogs: >> Configuring...
 e2fsprogs: >> Compiling...
 ERROR: Failed to compile the "" target...


What is?
Last edited by abs-o-lut on Fri Apr 03, 2009 22:40, edited 1 time in total.
abs-o-lut
Baby Hen
 
Posts: 8
Joined: Fri Dec 19, 2008 19:28

Re: update kernel. problem with e2fsprogs

Postby DontPanic » Fri Apr 03, 2009 20:53

What version of sys-kernel/genkernel, sys-fs/e2fsprogs, and sys-libs/e2fsprogs-libs do you have installed?
Gigabyte GA-P35-DS3L - Intel(R) Core(TM)2 Duo CPU E6750@ 2.66GHz
nVidia GeForce 7600 GS
2 GB RAM
DontPanic
Old Dear Hen
 
Posts: 742
Joined: Mon Jul 09, 2007 20:29
Location: Mobile, AL, USA

Re: update kernel. problem with e2fsprogs

Postby abs-o-lut » Fri Apr 03, 2009 21:10

Code: Select all
sys-kernel/genkernel
     Installed versions:  3.4.9-r12

sys-fs/e2fsprogs
     Installed versions:  1.41.4

sys-libs/e2fsprogs-libs
     Installed versions:  1.41.4


e2fsprogs not from "sabayon" overlay.
abs-o-lut
Baby Hen
 
Posts: 8
Joined: Fri Dec 19, 2008 19:28

Re: update kernel. problem with e2fsprogs

Postby DontPanic » Fri Apr 03, 2009 21:51

Try updating your genkernel to sys-kernel/genkernel-3.4.10-r5 (that's from the sabayon overlay).

Make sure and update your configuration files after upgrading genkernel.
Gigabyte GA-P35-DS3L - Intel(R) Core(TM)2 Duo CPU E6750@ 2.66GHz
nVidia GeForce 7600 GS
2 GB RAM
DontPanic
Old Dear Hen
 
Posts: 742
Joined: Mon Jul 09, 2007 20:29
Location: Mobile, AL, USA

Re: update kernel. problem with e2fsprogs

Postby abs-o-lut » Fri Apr 03, 2009 22:39

It works. Thanks.

In package.mask was >sys-kernel/genkernel-3.4.9.
Has removed, works.
abs-o-lut
Baby Hen
 
Posts: 8
Joined: Fri Dec 19, 2008 19:28


Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 2 guests

cron