Default 3.5 Repository [Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Default 3.5 Repository [Solved]

Postby Anony » Sun Feb 15, 2009 21:06

I somehow managed to erase all of the repositories included in Spritz, can somehow tell me how to get the default ones back?

I searched and checked the wiki, but couldn't find anything.
Anony
Baby Hen
 
Posts: 9
Joined: Sat Jun 07, 2008 14:50

Re: Default 3.5 Repository

Postby wolfden » Sun Feb 15, 2009 21:56

As root run the following command.
Code: Select all
  cp /etc/entropy/repositories.conf.example /etc/entropy/repositories.conf

then open /etc/entropy/respositories.conf with a text editor, find branch|3.5 and change it to branch|4
than carry on as normal
Code: Select all
equo update && equo install entropy equo spritz


If you do NOT make the branch change edit, you WILL break your system.
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Default 3.5 Repository

Postby Anony » Sun Feb 15, 2009 22:34

Thanks Wolfden.
Anony
Baby Hen
 
Posts: 9
Joined: Sat Jun 07, 2008 14:50

Re: Default 3.5 Repository [Solved]

Postby kya » Fri Aug 06, 2010 22:55

firstly i very sorry for my language . Today I install sabayon 4.1 (to much problems witch old version of sabayon), and I have problems witch repository. I do what you describe in topic, and when i tray run equo search <something> i get
Code: Select all
>> Repository sabayonlinux.org hasn't been downloaded yet.
>> Repository sabayonlinux.org is not available. Cannot validate
>> !!! Please update your repositories now in order to remove this message!
>>  @@ Repositories synchronization ...
>>    [svn.sabayonlinux.org:1026] Successfully connected to host
>>    [svn.sabayonlinux.org:1026] Successfully disconnected from host
>>   #  (1/1) Sabayon Linux Official Repository
>>   # Database URL: http://svn.sabayonlinux.org/entropy/standard/sabayonlinux.org/database/x86/4
>>   # Database local path: /var/lib/entropy/client/database/x86/sabayonlinux.org/standard/x86/4
>>   # Database EAPI: 3
>>    Downloading repository database ...
>>    Attention: database does not exist online.
>> Repository sabayonlinux.org hasn't been downloaded yet.
>> Repository sabayonlinux.org is not available. Cannot validate
>> !!! Please update your repositories now in order to remove this message!
>>  !!! Equo/Entropy: a new release is available. Mind to install it before any other package.


please tell me what i should to do
kya
Young Hen
 
Posts: 22
Joined: Fri Aug 06, 2010 22:48
Location: Poland

Re: Default 3.5 Repository [Solved]

Postby wolfden » Sat Aug 07, 2010 1:59

Sabayon 4.1 is too old (discontinued) and the entropy branch for Sabayon 4 has been closed and discontinued. You should download the latest version of Sabayon and install it.
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Default 3.5 Repository [Solved]

Postby albfneto » Sat Aug 07, 2010 3:32

the newer versions are 5.3 and even daily builds and spins.
4 Branch is now obsolete, and thei repositories, non unstable and also erratic.
4.1 sabayon is now very difficult to update.
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE
User avatar
albfneto
Sagely Hen
 
Posts: 1725
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil

Re: Default 3.5 Repository [Solved]

Postby kya » Sat Aug 07, 2010 13:20

ok. Thx for answer. I'm downloading 5.3 now :)
kya
Young Hen
 
Posts: 22
Joined: Fri Aug 06, 2010 22:48
Location: Poland


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 2 guests

cron