A couple of problems after a "world update"

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

A couple of problems after a "world update"

Postby javi » Thu Feb 05, 2009 5:27

I did an update a few days ago and am facing the following problems. I wanted to check here if anyone else if experiencing them or has a possible solution before creating a bug report.

1. knetworkmanager does not show any connections. nm-applet and nm-tool show both of my interfaces, and I plugging in my ethernet cable connects me automatically, but the KnetworkManager still says "No available interfaces." This particular package was not upgraded, but the networkmanager package was. Perhaps knetworkmanager is not compatible with the newer version? Anyone else having this problem? Is it possible to go back to the older version with entropy?

2. The other problem is that my touchpad stops working sometimes. I get the following message from xorg:

(EE) AlpsPS/2 ALPS GlidePoint: Device has changed - disabling.


I found the following post in the Arch forums:

http://bbs.archlinux.org/viewtopic.php?id=62229

But the workaround does not seem to work in Sabayon since the "psmouse" driver is either not used or not built as a module. lsmod does not show any modules that could fix the problem. Any suggestions?

Thanks for your time!
javi
Baby Hen
 
Posts: 11
Joined: Sat Nov 22, 2008 15:45

Re: A couple of problems after a "world update"

Postby wolfden » Thu Feb 05, 2009 7:50

moved to correct forum

we have a sticky about the Networkmanager
viewtopic.php?f=52&t=16007

maybe someone else with touchpad can help you with that
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: A couple of problems after a "world update"

Postby javi » Fri Feb 06, 2009 5:00

Oops. Sorry I missed that post.
javi
Baby Hen
 
Posts: 11
Joined: Sat Nov 22, 2008 15:45


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest