kde 4.2 installation problem

Anything that pertains to Portage

Moderator: Moderators

kde 4.2 installation problem

Postby Haber_Nir » Thu Jan 29, 2009 17:11

hi.
when i try to install kde-meta 4.2.0 it say

"media-sound/phonon-4.3.0 is blocked by kde-base/phonon-xine-4.1.4.

Please unmerge the blocking package."

how do i solve this?
Haber_Nir
Simple Hen
 
Posts: 47
Joined: Mon Dec 25, 2006 14:49

Re: kde 4.2 installation problem

Postby wolfden » Fri Jan 30, 2009 1:39

moved to correct forum - please post in the correct forum - I am constantly moving your topics

http://wiki.sabayonlinux.org/index.php? ... ackages.3F
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: kde 4.2 installation problem

Postby joost » Fri Jan 30, 2009 10:02

Code: Select all
emerge -C kde-base/phonon-xine


This package is not needed anymore as media-sound/phonon itself provides the functionality.
joost
Sagely Hen
 
Posts: 2549
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands


Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest