ERROR: kde-base/pykde4-4.2.0 failed.

Anything that pertains to Portage

Moderator: Moderators

ERROR: kde-base/pykde4-4.2.0 failed.

Postby Haber_Nir » Thu Jan 29, 2009 20:54

hi all.
when i install kde 4.2 and it got to pykde4
it write

"
*
* ERROR: kde-base/pykde4-4.2.0 failed.
* Call stack:
* ebuild.sh, line 49: Called src_install
* environment, line 4032: Called kde4-meta_src_install
* environment, line 3048: Called cmake-utils_src_install
* environment, line 1072: Called die
* The specific snippet of code:
* emake install DESTDIR="${D}" || die "Make install failed";
* The die message:
* Make install failed
*
* If you need support, post the topmost build error, and the call stack if relevant.
* A complete build log is located at '/var/lib/entropy/logs/kde-base:pykde4-4.2.0:20090129-215215.log'.
* The ebuild environment file is located at '/var/tmp/portage/kde-base/pykde4-4.2.0/temp/environment'.
*
"

anyone know how to solve this?
Haber_Nir
Simple Hen
 
Posts: 47
Joined: Mon Dec 25, 2006 14:49

Re: ERROR: kde-base/pykde4-4.2.0 failed.

Postby wolfden » Fri Jan 30, 2009 1:30

moved to correct forum

You didn't paste the error you only pasted the message saying there was an error

* If you need support, post the topmost build error, and the call stack if relevant.
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: ERROR: kde-base/pykde4-4.2.0 failed.

Postby Haber_Nir » Fri Jan 30, 2009 6:16

the error is this

"ImportError: No module named PyQt4.pyqtconfig"
Haber_Nir
Simple Hen
 
Posts: 47
Joined: Mon Dec 25, 2006 14:49

Re: ERROR: kde-base/pykde4-4.2.0 failed.

Postby Thev00d00 » Tue Feb 03, 2009 15:06

The *full* stack, this should be on the bugzilla fyi
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me
Thev00d00
Generally Awesome (tm)
 
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom

Re: ERROR: kde-base/pykde4-4.2.0 failed.

Postby joost » Tue Feb 03, 2009 17:05

http://bugs.gentoo.org/show_bug.cgi?id=256935

Try unmerging pykde, then emerge pykde4. You can then merge pykde again
joost
Sagely Hen
 
Posts: 2582
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands


Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest