kdelibs blocked by qt-core?

Anything that pertains to Portage

Moderator: Moderators

Post Reply
tman7510
Simple Hen
Posts: 92
Joined: Sun Mar 16, 2008 5:51

kdelibs blocked by qt-core?

Post by tman7510 » Fri Dec 05, 2008 4:22

was running revdep-rebuild and a package needed kdelibs to be rebuilt with arts flag. The problem is when I go to rebuild kdelibs I get blocked by qt-core but I have no qt-core to unmerge. How can I work around this?

xlnagla
Sagely Hen
Posts: 1078
Joined: Mon May 28, 2007 2:44

Re: kdelibs blocked by qt-core?

Post by xlnagla » Fri Dec 05, 2008 5:02

If you've got a blocker that isn't installed chances are you need to fix your world file. emaint --fix world.

However, if it's blocked by < or <= that package, then the solution is probably to install it. Go figure.

~xlnalga

Post Reply