glsa-check upgrade to python 2.5.2 help!

Anything that pertains to Portage

Moderator: Moderators

glsa-check upgrade to python 2.5.2 help!

Postby tman7510 » Wed Dec 03, 2008 5:10

I ran glsa-check and upgraded a bunch of packages. my problem is that one was python 2.5.2 so I tried using python-updater and am given the error cant determine previous python version. I'm running 3.5.1 clean install from DVD. Why cant it determine previous version and how do I fix this.
tman7510
Simple Hen
 
Posts: 92
Joined: Sun Mar 16, 2008 5:51

Re: glsa-check upgrade to python 2.5.2 help!

Postby wolfden » Wed Dec 03, 2008 5:28

2.5.1 to 2.5.2 is not an issue and python-updater is not needed. 2.4 to 2.5, now that is a different story, so that is why it doesn't find previous python.
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA


Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron