Unable to mount DL BD-RE disc [Solved]

Discussions Regarding Software

Moderator: Moderators

Post Reply
Growing Hen
Posts: 183
Joined: Tue Jun 12, 2007 3:30
Location: Minnesota, USA

Unable to mount DL BD-RE disc [Solved]

Post by BlueJayofEvil » Sat Oct 25, 2008 22:16

I am unable to mount a dual-layer Blu-ray data disc in Sabayon. I burned the disc using Nero Linux in (if I remember correctly) sidux. Whenever I try to mount it in Konqueror or K3B, I get an error (attached). I have the disc in the correct drive (my Blu-ray drive). The data on the disc is of little to no importance, but would be nice to have again (just personal crap backup).

EDIT: I did a fresh install of 3.5.1 and the disc was able to mount successfully.
Last edited by BlueJayofEvil on Sun Dec 14, 2008 16:36, edited 1 time in total.

Generally Awesome (tm)
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom

Re: Unable to mount DL BD-RE disc

Post by Thev00d00 » Thu Nov 27, 2008 20:00

im not sure which version of UDF the sabayon kernel supports, try installing udftools, then retry, if no luck you may have to look into recompiling your kernel with UDF support
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me

Post Reply