avvio da livedvd con la sabayon 3.0, schermo nero

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

lxnay
Land Owner
Posts: 3596
Joined: Thu Oct 13, 2005 23:16
Location: Italy
Contact:

Post by lxnay » Wed Sep 20, 2006 8:34

no tranquillo :)
attendo i log :o
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+

Paramir
Baby Hen
Posts: 5
Joined: Tue Sep 19, 2006 18:05

Post by Paramir » Wed Sep 20, 2006 10:38

Ciao, per curiosità ho provato la rc2 e funziona tutto, a questo punto credo sia un problema conl nuovo X.org... L'unica cosa è che non mi tiene le impostazioni di rete (ora cerco nel forum sull'argomento). Comunque se vuoi installo nuovamente la release ultima e ti posto il log...

Ciao

marzola
Simple Hen
Posts: 60
Joined: Mon Aug 21, 2006 1:48

Post by marzola » Wed Sep 20, 2006 11:42

lxnay wrote:
marzola wrote:anche io ho provato ma lo schermo resta nero a vita.

strano xchè la rc2 andava benissimo a parte x la configurazione di rete!

come mai adesso che c'è la 3.0 stabile tutti questi problemi???
sono stati aggiornati gli ATI Drivers ed X.Org alla 7.1.1.
Non mi sembra che la 3.0 abbia "tutti questi problemi" comunque.

non volevo dire che fosse cosi messa male la 3.0, tutti questi problemi era solo riferito al fatto che lo scermo rimane nero tutto qui, quindi scusa se ti ho offeso in qualche modo.

quindi dici che non ho speranze di mettere la 3.0???

lxnay
Land Owner
Posts: 3596
Joined: Thu Oct 13, 2005 23:16
Location: Italy
Contact:

Post by lxnay » Wed Sep 20, 2006 13:18

marzola,
non mi hai offeso :D

ad ogni modo, andiamo con ordine, prova:

1

Code: Select all

sabayon res=1024x768 refresh=60 xdriver=vesa opengl=xorg-x11
posta il risultato.

2

Code: Select all

sabayon res=1024x768 refresh=60 xdriver=radeon opengl=xorg-x11
posta il risultato.

3

Code: Select all

sabayon res=1024x768 refresh=60 xdriver=fglrx opengl=ati
posta il risultato.

4

Code: Select all

sabayon res=1280x800 refresh=60 xdriver=radeon opengl=xorg-x11
posta il risultato.

5

Code: Select all

sabayon res=1280x800 refresh=60 xdriver=fglrx opengl=ati
posta il risultato.

6

Code: Select all

sabayon res=1280x800 acpi=off apic=off refresh=60 xdriver=fglrx opengl=ati
posta il risultato.
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+

marzola
Simple Hen
Posts: 60
Joined: Mon Aug 21, 2006 1:48

Post by marzola » Sun Sep 24, 2006 12:39

guarda io ho provato tutti i settaggi che hai suggerito x il boot da livedvd, ma il mio schermo rimane sempre nero, a sto punto io credo che ci sia una vera è proprio incomptibilità con i nuovi driver ati e la mia scheda video, una ati mobility radeon X700, xchè non saprei come altro spiegare questo prob.

il portatile è un asus con intel centrino, 1,86Ghz

Post Reply