Can't run Thunderbird as user, only as root [Solved]

Discussions Regarding Software

Moderator: Moderators

Can't run Thunderbird as user, only as root [Solved]

Postby rhomp2002 » Wed Jul 09, 2008 23:35

I installed Thunderbird to be my mail preference. I can bring it up and enter the options and password and the pop.earthlink.net and smtpauth.earthlink.net just as I have for all the other distros. When I then try to retrieve messages I get the message that TB failed to connect to server op.earthlink.net. However if I go to the terminal and start TB as root then I can retrieve messages and send email with no problem. I then exited root and started TB as user and got the same message that it failed to connect to server op.earthlink.net. Any ideas on how to get TB to work as user the way it does for all the other distros? :?: :?: :?:
Last edited by rhomp2002 on Thu Jul 10, 2008 3:25, edited 1 time in total.
rhomp2002
Simple Hen
 
Posts: 97
Joined: Fri Jan 26, 2007 3:19
Location: jamaica, ny, usa

Re: Can't run Thunderbird as user, only as root

Postby wolfden » Thu Jul 10, 2008 0:10

moved

Post in the correct forum - this has nothing to do with installing sabayon linux
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Can't run Thunderbird as user, only as root

Postby rhomp2002 » Thu Jul 10, 2008 0:29

I put it here because it is an addendum to the installation of Sabayon and seems to be a problem with the installation rather than anything else. If TB can install just tine on all the distros but Sabayon when being installed then it seems as if it is an installation problem to me.
rhomp2002
Simple Hen
 
Posts: 97
Joined: Fri Jan 26, 2007 3:19
Location: jamaica, ny, usa

Can't run TB as a user, only as a root

Postby rhomp2002 » Thu Jul 10, 2008 0:30

Can't run Thunderbird as user, only as root

Postby rhomp2002 on Wed Jul 09, 2008 17:17
I installed Thunderbird to be my mail preference. I can bring it up and enter the options and password and the pop.earthlink.net and smtpauth.earthlink.net just as I have for all the other distros. When I then try to retrieve messages I get the message that TB failed to connect to server op.earthlink.net. However if I go to the terminal and start TB as root then I can retrieve messages and send email with no problem. I then exited root and started TB as user and got the same message that it failed to connect to server op.earthlink.net. Any ideas on how to get TB to work as user the way it does for all the other distros? :?: :?: :?:
rhomp2002
Simple Hen
 
Posts: 97
Joined: Fri Jan 26, 2007 3:19
Location: jamaica, ny, usa

Re: Can't run Thunderbird as user, only as root

Postby wolfden » Thu Jul 10, 2008 0:34

Merged multiple topics

Making multiple topics won't help either

Leave the topic here

The Installation Forum is for issues of getting Sabayon installed and the description of the forum clearly says that
Questions with Installation and Upgrading Sabayon Linux via Installer -- Not for World Updates or Upgrading Packages
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Can't run Thunderbird as user, only as root

Postby wolfden » Thu Jul 10, 2008 2:19

After doing some quick googling - it sounds like it could be profile corrupted.

Go into Thunderbird and create a new profile and see if that works first.

Off the top of my head, maybe a uninstall and reinstall, make sure you wipe out the thunderbird profiles and settings folder too


What version of Sabayon Linux are you running?
Did you emerge it or use equo?
Was it mozilla-thunderbird or mozilla-thunderbird-bin?
If on 64 bit and using emerge try mozilla-thunderbird instead of mozilla-thunderbird-bin
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Can't run Thunderbird as user, only as root

Postby rhomp2002 » Thu Jul 10, 2008 2:24

Just downloaded the Sabayon 3.5 x86_64 version today.

I did an equo install mozilla-thunderbird.

Do you happen to know where the profiles and settings folder is located? I will try the emerge this time and see if that makes a difference and get back to you on that one. In the middle of something right now so it will be a while.

Thanks for the ideas.
rhomp2002
Simple Hen
 
Posts: 97
Joined: Fri Jan 26, 2007 3:19
Location: jamaica, ny, usa

Re: Can't run Thunderbird as user, only as root

Postby wolfden » Thu Jul 10, 2008 2:28

I don't have it installed, but it should be a hidden folder in your home directory - probably in ~/.mozilla

you shouldn't have to use emerge

equo should work also
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Can't run Thunderbird as user, only as root

Postby rhomp2002 » Thu Jul 10, 2008 3:25

Resolved the problem. My error. I spelled the input server name wrong. i spelled it op.earthlink.net instead of pop.earthlink.net. Looked at it all night and didn't see it. Getting blind in my old age.

Thanks for the help anyway. :mrgreen: :oops: :oops:
rhomp2002
Simple Hen
 
Posts: 97
Joined: Fri Jan 26, 2007 3:19
Location: jamaica, ny, usa

Re: Can't run Thunderbird as user, only as root(RESOLVED)

Postby wolfden » Thu Jul 10, 2008 4:14

ahhh good deal

all works out in the end is a good day

:)
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA


Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest

cron