Problème installation ATI Mobility X1450 et drivers (résolu)

Conversations générales au sujet de Sabayon Linux

Moderator: Moderators

Problème installation ATI Mobility X1450 et drivers (résolu)

Postby mph » Tue May 13, 2008 1:50

Bonsoir

je débute avec Sabayon 3.4f, ayant été utilisateur de distros plus fermées auparavant, c'est un peu ardu.
Ca faisait longtemps que je n'avais pas flashé comme ça sur un O.S.(la fois d'avant c'était le TOS-GEM Atari)!

J'ai fait mon install avec le live DVD (verifé ok), sur un Asus Z83C, carte ATI Mobility x1450.
J'ai tenté plusieurs manips décrites dans le wiki, ce forum, les docs gentoo, et le How-To sur les cartes ATI (j'avoue ne pas toujours saisir la fondamentale de chaque ligne de code que je paste dans le terminal)... logiquement, les résultats sont mitigés, en fait j'en suis à ma 5ème reinstall au moins (parce j'ai vraiment du mal à rattraper une erreur quand j'en fais -ce qui est somme toute fréquent-).

j'ai compris que que ma carte fonctionne bien avec compiz et l'accélération XGL. Mais j'ai réussi une fois a avoir un fonctionnement correct de AIGLX, suite à une tentative en suivant les manips décrites ici:
viewtopic.php?f=56&t=11396

cependant il y avait eu pas mal de discordances durant l'opération. Au reboot, les bordures des fenetres ont disparues (j'ai vu le topic à ce sujet mais je n'ai pas eu le temps de m'en occuper car tout a figé sur un écran noir sans console ni reponse du clavier)...

d'où la raison de mon message:
donc let's go again sur une "clean" install en ayant booté puis upgradé l'installeur via le liveDVD...
je repars donc sur le tuto de Element et j'ai d'entrée une problème: il est spécifié d'avoir le xorg-server-1.3.0.0-r2
or, cette version n'est pas listée avec eix et si je tente un emerge "à l'arrache" ,j'obtiens:
Code: Select all
# emerge -1 =x11-base/xorg-server-1.3.0.0-r2
Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "=x11-base/xorg-server-1.3.0.0-r2".


voilà, je me dis que l'astuce de Element doit etre la bonne méthode, et je voudrais essayer de suivre un peu en résolvant les problèmes au fur et à mesure...au lieu de faire n'importe quoi.
Comment faire pour trouver cette version? Est-ce si fondamental que ça?

Merci d'avance de votre aide!
Last edited by mph on Sat May 17, 2008 17:18, edited 1 time in total.
mph
Simple Hen
 
Posts: 50
Joined: Mon May 12, 2008 23:34
Location: Larzac - France

Re: Problème installation ATI Mobility X1450 et drivers

Postby xlnagla » Tue May 13, 2008 3:11

Mes suggestionnes sont triplement chaque suggestionne peut fonctionner seule.

1. Pourquoi est-ce que vous voudriez utiliser le x86-64? C'est tellement pas plus bon que la version x86. Si vous avez plus que 3.8GB Ram (et vous avez besoin de cela) ou vous aimez compiler beaucoup/travaille avec des graphiques intense c'est la meilleure décision, mais sinon il est plus "buggy" de la version x86. C'est possible que votre problèmes disparaitront avec la x86

2. Utilise le 3.5L3. Il vient dans une semaine. Beaucoup des suggestionnes dans cette forum est dans 3.5L3

3. Faire une installation, et quand vous êtes fini, emerge xorg-server 1.4 (après une emerge --sync)

~xlnagla
xlnagla
Sagely Hen
 
Posts: 1078
Joined: Mon May 28, 2007 2:44

Re: Problème installation ATI Mobility X1450 et drivers

Postby fiorello » Tue May 13, 2008 17:47

Salut mph , si tu as 10 - 15 GB de libres sur ton disque dur installe la loop3, tu auras moins de problèmes et un systeme a jour, personnellement de toutes les versions sorties je trouve la 3,5 la plus "facile" a configurer et a utiliser :wink:
ASRock Fatal1ty Z68 Professional Gen3 _ Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz _ Nvidia GeForce GTX 560 TI _ AR5416 Wireless Network Adapter [AR5008802.11(a)bgn] _ Mémoire totale 8 Gio _ * linux4.4.0_Sabayon KDE
Image
User avatar
fiorello
Sagely Hen
 
Posts: 1065
Joined: Mon Aug 13, 2007 14:06
Location: Bourg En Bresse - France

Re: Problème installation ATI Mobility X1450 et drivers

Postby mph » Wed May 14, 2008 3:18

Salut

merci de vos retours.
xlnagla, j'ai dans l'idée de configurer ce laptop pour en faire une station de travail audio/vidéo... je me suis dit qu'il valait mieux jouer avec les distros X86-64...
Est-ce pertinent? mais sur ce laptop c'est vrai qu'il n'y a que 2Go de Ram pour un CoreDuo T5300 à 1,7GHz.

fiorello, je vais suivre vos conseils à tous les deux, j'ai l'impression d'être "stuck" sur ce point ATi... pas de problèmes pour tenter une install d'une loop3: mon HD est en chantier depuis 15jours pour cause de reinstalls successives :roll: donc y a juste un "winstuff" sur un petite part 15Go (que je garde pour des petits softs d'éléctronique en java et .exe qui n'ont jamais tourné sous aucune distro linux que j'ai eu), et le reste pour un systeme linux audio/vidéo (30Go "/", 4,5 Go "swap", 65Go "/home")...
alors à votre avis la loop3 en x86 ou en x86-64?

Dans les how to que j'ai essayé de suivre il y a pas mal d'édition et de déplacements de fichiers en root, je trouve ça un peu "mental", difficile d'avoir toute l'arborescence en tête... un ami m'a fait découvrir MidnigntCommander, et je trouve ça très pratique et ça m'aide beaucoup à "visualiser" le systeme... y a t'il une raison pour que personne ou presque ne semble l'utiliser (d'après ce que j'ai pu lire dans les forums)?
mph
Simple Hen
 
Posts: 50
Joined: Mon May 12, 2008 23:34
Location: Larzac - France

Re: Problème installation ATI Mobility X1450 et drivers

Postby fiorello » Wed May 14, 2008 20:05

Pour la loop installe la 32 je ne voit pas d'interé a mettre la 64 en plus la 32 seras plus stable , pour ta question sur MidnigntCommander je vais me renseigner ciao a bientot.
ASRock Fatal1ty Z68 Professional Gen3 _ Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz _ Nvidia GeForce GTX 560 TI _ AR5416 Wireless Network Adapter [AR5008802.11(a)bgn] _ Mémoire totale 8 Gio _ * linux4.4.0_Sabayon KDE
Image
User avatar
fiorello
Sagely Hen
 
Posts: 1065
Joined: Mon Aug 13, 2007 14:06
Location: Bourg En Bresse - France

Re: Problème installation ATI Mobility X1450 et drivers

Postby fiorello » Wed May 14, 2008 22:20

Apres avoir demander a des amis sur le forum italien et bien il ne l'utilisent pas car a leur avis Krusader est tres performant , essayent le et tu pourra le compare avec Midnignt Commander tu le trouve soit avec emerge pour la 3.4 ou equo pour la loop , plus d'info ici :

http://www.framasoft.net/article4270.html
ASRock Fatal1ty Z68 Professional Gen3 _ Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz _ Nvidia GeForce GTX 560 TI _ AR5416 Wireless Network Adapter [AR5008802.11(a)bgn] _ Mémoire totale 8 Gio _ * linux4.4.0_Sabayon KDE
Image
User avatar
fiorello
Sagely Hen
 
Posts: 1065
Joined: Mon Aug 13, 2007 14:06
Location: Bourg En Bresse - France

Re: Problème installation ATI Mobility X1450 et drivers

Postby mph » Thu May 15, 2008 2:09

Merci du conseil!
Effectivement Krusader est beaucoup plus complet -et "moderne"- que MC, super pratique!

j'attends avec impatience cette Loop3!

à bientôt
mph
Simple Hen
 
Posts: 50
Joined: Mon May 12, 2008 23:34
Location: Larzac - France

Re: Problème installation ATI Mobility X1450 et drivers

Postby fiorello » Thu May 15, 2008 18:58

C'est officiel la loop3 est disponible en telechargement , bon Sabayon a tous :D :D :D :D
ASRock Fatal1ty Z68 Professional Gen3 _ Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz _ Nvidia GeForce GTX 560 TI _ AR5416 Wireless Network Adapter [AR5008802.11(a)bgn] _ Mémoire totale 8 Gio _ * linux4.4.0_Sabayon KDE
Image
User avatar
fiorello
Sagely Hen
 
Posts: 1065
Joined: Mon Aug 13, 2007 14:06
Location: Bourg En Bresse - France

Re: Problème installation ATI Mobility X1450 et drivers

Postby mph » Fri May 16, 2008 6:39

Salut

après boot du live cd de la loop3 en x86 comme vous me l'avez conseillé, ma carte ATI a été reconnue et fonctionnelle complètement :D
...par contre je bloque sur l'install : http://www.sabayonlinux.org/forum/viewtopic.php?f=75&t=13538

en tout cas bravo au Sabayon Team pour cette distro excellente!
mph
Simple Hen
 
Posts: 50
Joined: Mon May 12, 2008 23:34
Location: Larzac - France

Re: Problème installation ATI Mobility X1450 et drivers

Postby fiorello » Sat May 17, 2008 10:14

J'ai vue ton post dans le forum anglais a tu a reussi a resoudre ?!, tien moi au courant je peut toujours demander sur le forum mania salut
ASRock Fatal1ty Z68 Professional Gen3 _ Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz _ Nvidia GeForce GTX 560 TI _ AR5416 Wireless Network Adapter [AR5008802.11(a)bgn] _ Mémoire totale 8 Gio _ * linux4.4.0_Sabayon KDE
Image
User avatar
fiorello
Sagely Hen
 
Posts: 1065
Joined: Mon Aug 13, 2007 14:06
Location: Bourg En Bresse - France

Next

Return to French

Who is online

Users browsing this forum: No registered users and 1 guest

cron