avvio da livedvd con la sabayon 3.0, schermo nero

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

avvio da livedvd con la sabayon 3.0, schermo nero

Postby marzola » Mon Sep 18, 2006 19:27

salve, ho scaricato la nuova 3.0, masterizzata correttamente sul pc del lavoro funziona bene, mentre sul mio solito portatile un asus, misteriosamente quando va x caricare kde con xgl lo schermo diventa tutto nero come fosse spento e cosi rimane finchè non lancio il portatile dalla finestra.

ora non capisco il xchè, visto che con la 3.0 rc2 questa cosa non succedeva assolutamente, i parametri di avvio sono gli stessi che usavo x far partire il dvd della 3.0 rc2. solo che quella andava bene mentre questa no.

il boot funziona tutto e si vede, mentre appena va x caricare il kdm lo schermo x magia diventa nero. e non c'è più modo di fare nulla.

cosa può essere?

sabayon xgl noacpi opengl=ati lang=it_IT keymap=it res=1280x800

ho provato anche senza parametri all'avvio ma il risultato è lo stesso!
marzola
Simple Hen
 
Posts: 60
Joined: Mon Aug 21, 2006 1:48

Postby Paramir » Tue Sep 19, 2006 18:17

Ciao, sono appena entrato nel mondo di rr4 (aveo provato una beta tempo e basta) ma ho anche io il problema di marzola con la differenza che il mio desktop diviene grigio con puntino neri e c'è l'icona di attività in corso che gira, gira, gira... dopo 20 minuti ho spento e riavviato. Ho provato sia con stringhe che senza ma i rsultato è sempre il medesimo...

EVOLUZIONE: se al posto di "opengl=ati" metto "xdriver=fglrx" mi carica anche la schermata di login ma dove dovrebbe esserci il form di inserimento rimane bianco e il pc si pianta

Ciao

P.s il pc è un notebook con p4 e ati 9700m
Paramir
Baby Hen
 
Posts: 5
Joined: Tue Sep 19, 2006 18:05

Postby lxnay » Tue Sep 19, 2006 19:57

Code: Select all
sabayon xgl xdriver=radeon opengl=xorg-x11

penso che sia la vostra soluzione.
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby marzola » Tue Sep 19, 2006 20:35

e cosa cambia rispetto all'altra soluzione??

immagino che cosi xgl non funzioni giusto?
marzola
Simple Hen
 
Posts: 60
Joined: Mon Aug 21, 2006 1:48

Postby Paramir » Wed Sep 20, 2006 0:00

Ho provato anche quella soluzione ma il problema si presnta come nella modalita xdriver=fglrx
Ho provato ad avviare il boot col solo parametro install: fatta l'installazione ma all'avvio seguente ho riscontrato tali problemi:
_ tempo di attesa di un paio di minuti sulla schermata grigia
_ poi finestra di login altro minuto abbondante di attesa
_ una volta entrato in ambiente kde impossibilitato ad entrare in rete (scheda configurata durante l'installazione e che knetwork mi indica attiva
_ tastiera che non funziona!!!! (in nessuna applicazione)
_ tempi di avvio delle applicazioni da pausa caffe

Se serve metto la mia configurazione completa:
notebook P4 3GHZ HT - 1GB di RAM PC3200 - ATI MOBILITY 9700 128MB - HD 60GB 5400RPM W.D.

Ciao
Paramir
Baby Hen
 
Posts: 5
Joined: Tue Sep 19, 2006 18:05

Postby marzola » Wed Sep 20, 2006 0:08

anche io ho provato ma lo schermo resta nero a vita.

strano xchè la rc2 andava benissimo a parte x la configurazione di rete!

come mai adesso che c'è la 3.0 stabile tutti questi problemi???
marzola
Simple Hen
 
Posts: 60
Joined: Mon Aug 21, 2006 1:48

Postby Paramir » Wed Sep 20, 2006 7:01

Stavo giusto pensando di mettere la rc2 e poi aggornare... Su un pc molto smile al mio (p4 2,8 e ati9600m) di un amico tutto andava perfettamente...
Paramir
Baby Hen
 
Posts: 5
Joined: Tue Sep 19, 2006 18:05

Postby lxnay » Wed Sep 20, 2006 7:10

marzola wrote:anche io ho provato ma lo schermo resta nero a vita.

strano xchè la rc2 andava benissimo a parte x la configurazione di rete!

come mai adesso che c'è la 3.0 stabile tutti questi problemi???


sono stati aggiornati gli ATI Drivers ed X.Org alla 7.1.1.
Non mi sembra che la 3.0 abbia "tutti questi problemi" comunque.
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby lxnay » Wed Sep 20, 2006 7:17

Paramir wrote:Ho provato anche quella soluzione ma il problema si presnta come nella modalita xdriver=fglrx
Ho provato ad avviare il boot col solo parametro install: fatta l'installazione ma all'avvio seguente ho riscontrato tali problemi:
_ tempo di attesa di un paio di minuti sulla schermata grigia
_ poi finestra di login altro minuto abbondante di attesa


La prossima volta, usa il tastino qui sopra chiamato "Search". Ne abbiamo parlato in molteplici occasioni.
http://www.sabayonlinux.org/forum/viewtopic.php?t=1309

Paramir wrote:_ una volta entrato in ambiente kde impossibilitato ad entrare in rete (scheda configurata durante l'installazione e che knetwork mi indica attiva


Beh, mi sembra un po' strano, puoi incollarmi qui le ultime 100 righe di /var/log/messages ?

Paramir wrote:_ tastiera che non funziona!!!! (in nessuna applicazione)


Questa mi fa un po' sorridere, cioè, sulla Live funziona, e dopo l'installazione no?
E' assurdo. E stiamo parlando di una stupidissima tastiera... lol...

Paramir wrote:_ tempi di avvio delle applicazioni da pausa caffe


dmesg?
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby Paramir » Wed Sep 20, 2006 7:33

Ciao, grazie per l'aiuto;
_ del problema dei tempi di avvio avevo già letto, l'ho postato solo per dare un quadro completo
_ Per i vari log poi li posto
_ per la tastiera non so che dirti, non me li invento certo i problemi!!!!

Ciao

P.S. Non sto criticando il lavoro svolto, anzi se pensassi male non sarei qui... :D
Paramir
Baby Hen
 
Posts: 5
Joined: Tue Sep 19, 2006 18:05

Next

Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 1 guest

cron