xgl sempre

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

xgl sempre

Postby hugejack » Sat Sep 16, 2006 9:13

Su un sistema AMD Barton 3000+ 1GB RAM e scheda video (modestissima) nvidia fx 5200 con il comando da live dvd sabayon 3.0b appena scaricato:

boot: sabayon xgl KEYMAP=it LANG=it_IT opengl=nvidia

la modalità xgl parte e non rallenta troppo, considerando il pc piuttosto modesto, soprattutto dal punto di vista grafico.

Ma se desiderassi rendere xgl definitivamente attivato una volta installato sabayon 3.0 sul disco fisso, cosa devo andare ad editare? Non riesco a trovare un help al riguardo, abbiate pazienza...!

Anch'io, come altri utenti del forum, ho notato una certa lentezza all'avvio oppure quando passo da un user all'altro. Forse dipende dall'hard disk IDE e non SATA (e per giunta recuperato da RMA ...!)

Però vale la pena attendere, una volta avviato il sistema è ben stabile, veloce e graficamente molto bello.

Grazie lxnay..!
hugejack
Baby Hen
 
Posts: 6
Joined: Sat Nov 12, 2005 13:54

Postby Dark_MaGe » Sat Sep 16, 2006 13:12

semplicemente aggiungi dentro grub xgl ai comandi da passare al kernel, la lentezza nell'avviare kdm dipende dal fatto che xgl richiede più tempo nel caricamento, se disabiliti si velocizza di parecchio
Dark_MaGe
Your Farmer
 
Posts: 1699
Joined: Thu Jun 29, 2006 8:19
Location: Catania Italy

Grazie Dark_MaGe

Postby hugejack » Sat Sep 16, 2006 18:49

Dark_MaGe wrote:semplicemente aggiungi dentro grub xgl ai comandi da passare al kernel, la lentezza nell'avviare kdm dipende dal fatto che xgl richiede più tempo nel caricamento, se disabiliti si velocizza di parecchio


Avevo provato a fare come giustamente mi suggerisci, ma non riesco a farlo funzionare, forse sbaglio qualcosa. Avevo provato a passare il comando editando al volo la linea di comando di grub dal menu di avvio della distribuzione installata su hd, ma xgl non parte.
Riproverò.
La lentezza è riferita all'avvio normale, senza xgl.

In modalità, per così dire, live dvd + xgl, non noto che sia maggiormente lento rispetto la modalità normale.
hugejack
Baby Hen
 
Posts: 6
Joined: Sat Nov 12, 2005 13:54

Postby py67 » Sun Sep 17, 2006 5:07

Purtroppo la lentezza è (nei miei confronto) esagerato, se si crea un nuovo utente l'avvio supera il minuto abbondantemente :cry: , tra l'altro con xgl stranamente il tastierino numerico non funziona.

Non penso sia una questione di XGL, io l'ho usato anche con UBUNTE Dapper e non avevo gli stessi problemi.
py67
Simple Hen
 
Posts: 57
Joined: Wed Dec 28, 2005 15:01

Postby Dark_MaGe » Sun Sep 17, 2006 11:04

mmm...prova a pubblicare le impostazioni di kdmrc soprattutto la riga dove dice Servercmd=...
Dark_MaGe
Your Farmer
 
Posts: 1699
Joined: Thu Jun 29, 2006 8:19
Location: Catania Italy

Nessuna soluzione?

Postby hugejack » Fri Sep 22, 2006 16:59

Per la lentezza ho visto l'howto di lxnay, ma per xgl sempre abilitato non riesco a trovare nulla.

----
Edit: ho sperimentato proprio ora la soluzione descritta da lxnay per velocizzare l'avvio e funziona.
----

Grazie .... ! anche per il supporto tecnico ...!
hugejack
Baby Hen
 
Posts: 6
Joined: Sat Nov 12, 2005 13:54


Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 1 guest