Help the Noob

Discussions Regarding Software

Moderator: Moderators

Re: Help the Noob

Postby chickpea » Fri Feb 15, 2008 19:48

so are you running jre1.5? like frostwire told you it likes?
chickpea
Sagely Hen
 
Posts: 1084
Joined: Fri Jan 05, 2007 15:08
Location: Washington, DC

Re: Help the Noob

Postby ditchmagnet » Fri Feb 15, 2008 20:12

i got frost wire working now.

i noticed there was no /usr/java folder so i made it using

mkdir /usr/java

then i downloaded the .bin file from java.com and moved it to /usr/java using:

mv /home/<my username>/Desktop/jre-6u3-linux-i586.bin /usr/java/jre-6u3-linux-i586.bin

made it executable using:

chmod a+x jre-6u3-linux-i586.bin

installed it using:
./jre-6u3-linux-i586.bin

ran frostwire and started getting the same messages, but then it turned on and is working

java's guide:
http://www.java.com/en/download/help/5000010500.xml#enable

downloaded the non-"RPM":
http://www.java.com/en/download/linux_manual.jsp?locale=en&host=www.java.com
ditchmagnet
Young Hen
 
Posts: 31
Joined: Tue Jan 22, 2008 19:27

Re: Help the Noob

Postby momocore » Sun Feb 24, 2008 19:24

Are you running 32 bit or 64 bit?

You may need to emerge nspluginwrapper. I had similar problems with all things Flash related in Firefox until I re-emerged nspluginwrapper

see Fitzcarraldo's reply in this thread:
http://www.sabayonlinux.org/forum/viewtopic.php?f=59&t=12658&p=72267&hilit=flash+64#p72267
momocore
Simple Hen
 
Posts: 96
Joined: Thu Jul 05, 2007 13:27

Previous

Return to Software in General

Who is online

Users browsing this forum: No registered users and 3 guests