Enemy Territory: Quake Wars not working, desktop acceleratio

Discussions Regarding Software

Moderator: Moderators

Enemy Territory: Quake Wars not working, desktop acceleratio

Postby g35x » Tue Feb 19, 2008 3:18

I installed ET:QW, ran the correct file, the screen flickered black for a split second but then went back to my desktop and nothing happened.
I think this is because desktop acceleration is set to none, but when I try to set it to XGL, the screen dissappears like it has set it, but then if I go back in its set to none again.

then again, for all I know something else could be wrong.
if you have any other suggestions please let me know, I would really like to get ET:QW, UT2k4, Quake4, Doom3, Quake3, and such games installed on sabayon and working to wow some people at a LAN I'm going to soon :D
g35x
Baby Hen
 
Posts: 17
Joined: Sun Nov 18, 2007 8:55

Re: Enemy Territory: Quake Wars not working, desktop acceleratio

Postby g35x » Tue Feb 19, 2008 4:14

okay, catalyst control center gives me an error when I try to open it, so it must be my ati drivers?

btw, I am running sabayon 3.4 mini edition x86_64
and my videocard is a sapphire x1950gt

if these problems are caused by x64 or mini edition, please let me know as I won't hesitate to change versions
g35x
Baby Hen
 
Posts: 17
Joined: Sun Nov 18, 2007 8:55

Re: Enemy Territory: Quake Wars not working, desktop acceleratio

Postby changturkey » Thu Feb 21, 2008 2:49

Try updating your drivers.
changturkey
Baby Hen
 
Posts: 4
Joined: Fri Jan 18, 2008 14:01

Re: Enemy Territory: Quake Wars not working, desktop acceleratio

Postby g35x » Fri Feb 22, 2008 18:32

how do I do that?
g35x
Baby Hen
 
Posts: 17
Joined: Sun Nov 18, 2007 8:55



Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest