ACPI boot problem

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

Post Reply
Baby Hen
Posts: 1
Joined: Sun Jan 06, 2008 10:14

ACPI boot problem

Post by krash » Mon Jan 28, 2008 17:12

Hi all,
i have a problem with notebook in object. If i power on my sabayon x86_64 3.5 without "acpi=off" or "acpi=ht", it don't start. I have tried with live DVD or other kernel with any change.
I have recompile DSDT, but nothing.
Without ACPI i haven't temperature or power saving.
Kernel version is 2.6.23-sabayon-r1 #1 SMP PREEMPT
Any Idea?

p.s. i have attached messagges from dmseg and lspci.

I have tried other boot parameter without success, but i have discovered that if i press power button, continues to start dealing. :?:
Pc is a Fujitsu-Siemens Amilo Pa2548

Growing Hen
Posts: 159
Joined: Fri Oct 26, 2007 9:26
Location: Catalunya

Re: ACPI boot problem

Post by CatalanUser » Fri Feb 01, 2008 8:16

Hi krash,
well 3.5 loop 1 is still Beta. I've had the same problem you have and I solved it recompiling the kernel (well actually I use 2.6.24 from gentoo). You can find info at the wiki about recompiling the kernel, but if you don't want to get that work, just wait because it seems that loop2 is going to have new kernel especifications. Anyway, 3.5 is still beta... :wink:

Post Reply