Dropping wireless connection/new install

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Dropping wireless connection/new install

Postby Pollo_Loco » Sat Dec 15, 2007 1:57

I have a new install on my Acer Ferrari 4005 Laptop with a Broadcom Wireless Card. My connections drop after a while if it just sits there. I installed the mini cd -64 edition. Why does this happen and why does it not connect automatically at boot up? I take it I've probably not got something set right or installed. This is a dual boot/XP system and I don't get dropped connections on the XP side or any other of my notebooks in the house. thanks.

This is my first post here...Wazoot!! :D
Cheers, Big Ears!

DΞLL Precision M6500 "Big Dog": i7-820QM w/USB 3.0, 8.0GB DDR3-1333, Intel x-25M 160 G2 + 500GB 7200.3, nVidia Quadro FX 3800M 1.0GB DDR3, RGBLED, Intel 6300 //Win7Pro x64/Sabayon KDE 4.5.4 x64
Pollo_Loco
Baby Hen
 
Posts: 14
Joined: Sat Dec 15, 2007 1:35
Location: Orlando, FL

Re: Dropping wireless connection/new install

Postby Pollo_Loco » Sun Dec 16, 2007 21:13

OK....liked it so much, I put it on my Asus dual boot with Vista. Everything, incredibly to me, worked OTB for this C90, however my net connections are dropping again...signal is fluctuating from 1 bar to 5, stays at five on any other machine, just like on my Acer. I need to do something somewhere....anyone?

EDIT: This laptop has an Intel 4965agn wireless card.

thanks....
Cheers, Big Ears!

DΞLL Precision M6500 "Big Dog": i7-820QM w/USB 3.0, 8.0GB DDR3-1333, Intel x-25M 160 G2 + 500GB 7200.3, nVidia Quadro FX 3800M 1.0GB DDR3, RGBLED, Intel 6300 //Win7Pro x64/Sabayon KDE 4.5.4 x64
Pollo_Loco
Baby Hen
 
Posts: 14
Joined: Sat Dec 15, 2007 1:35
Location: Orlando, FL

Re: Dropping wireless connection/new install

Postby Pollo_Loco » Sun Dec 16, 2007 22:10

Moved to my Airport Network now...showing 1 bar signal, then 4,...I'm connected but it's dropping...something's set wrong.....anyone? Same problem two different computers, two different networks....I'm not a linux expert...:D
Cheers, Big Ears!

DΞLL Precision M6500 "Big Dog": i7-820QM w/USB 3.0, 8.0GB DDR3-1333, Intel x-25M 160 G2 + 500GB 7200.3, nVidia Quadro FX 3800M 1.0GB DDR3, RGBLED, Intel 6300 //Win7Pro x64/Sabayon KDE 4.5.4 x64
Pollo_Loco
Baby Hen
 
Posts: 14
Joined: Sat Dec 15, 2007 1:35
Location: Orlando, FL


Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 0 guests