WMP300N (BCM43xG chipset), locking up on connection SOLVED

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

WMP300N (BCM43xG chipset), locking up on connection SOLVED

Postby Gzus666 » Sun Dec 09, 2007 23:48

Ok, running 3.4f-64 KDE. Using a Linksys WMP300N (BCM43xG Chipset) card and Linksys router, WPA1 secured. Loaded the 64 bit driver using ndiswrapper. when I try to connect, it always gets to 85%, and locks my entire desktop. Ive noticed that it doesn't give choices between DHCP or manual IP setup when I connect to it using the network manager, is this normal? I checked lspci, everything is normal there. Did a dmesg, no problems there. checked lsmod for any other drivers trying to run, nothing there either, anyone got any ideas?

Also, how do you setup the module auto load so I don't have to keep reloading the module every time I boot, can't remember the command to setup the file for the life of

Figured it out, im retarded, should have remembered to blacklist the bcm43xx and put ndiswrapper in the auto load
Gzus666
Baby Hen
 
Posts: 19
Joined: Sun Dec 09, 2007 22:51

Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 1 guest

cron