Sound issues with Toshiba Laptop P105

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

Sound issues with Toshiba Laptop P105

Postby mbaker » Fri Aug 10, 2007 11:55

I have an Intel sound card. I have tried ALSACONF under root and it says all was fine but no sound. I went to KMIX and tried the volumes and still no sound. I have a Toshiba Laptop P105 Core Duo P4 with 2 Gigs Memory, Nvidia 7600GS, 200 Gig HD etc etc ect. ALSA CONFIG Version 1.0.14rc2 detecting hda-intel Intel Corporation 82801G (ICH7 Family) High Definition Audio card.

It says Ok Sound Drivr is configured. And then it prepares the card for playing and then it says OK.

Now ALSA is ready to use.
For Adjustment of volumes, use your favorite mixer

Have a lot of fun.

But I am not having any fun. I might as well be deaf. LOL

Also another issue I am having is my WIRELESS card is working but it will not connect to my router or even any router with or without security settings. What can I do for these fixes. I travel alot with my laptop and would really like to enjoy the use of Sabayon but if the sound and wireless do not work it's the same as running MS DOS 6.1. USELESS! Can someone help me. I am totally new to Linux and have been reading up on the ALSACONF in the ALSA web pages but no one seems to have my problem there.

I have tried the ALSA web site that has drivers but I am unfamiliar with how to install drivers as of yet with linux. Actually I am unfamiliar with how to install any application or otherwise with linus as there are no executable files with linux. I have not used any CLI since the AMIGA days and DOS days so I am so dependent on GUI and point and click that I am a total wreck when it comes to $ prompts and installing applications and drivers. I have not yet learned to how to even update the games that Sabayon has to offer. At this point in time I am just a bit frustrated with the whole thing and was seriously considering going back to Windws XP Pro. If you can help me, please PM me and I will give you my CELL PHONE number to call me or I can call you. ETC ECT.


Thanks

MBAKER
:roll: :cry:
mbaker
Baby Hen
 
Posts: 5
Joined: Tue Jul 31, 2007 3:18

Re: Sound issues with Toshiba Laptop P105

Postby jaguar3d » Mon Nov 19, 2007 21:08

Hello, i wanted to share my frustration with you. I love Sabayon and am in transition to dump the "MS" addiction. I have a list of all the apps i want to replace it with. however, much like you i can't get sound out of my laptop. Everything works though, the sweet 3D desktop, Wireless works great, Just Audio doesn't. I've tried several of the thins in the wiki and other places. I have the Same Intel-HDA sound card and have ensured its not muted or anything. I"m not ready to give up on this yet to go back to XP pro.

the alconfi clearly identifies my soundcard . My laptop is a P105 S921 . any help would be great
jaguar3d
Baby Hen
 
Posts: 7
Joined: Thu Nov 15, 2007 21:11


Return to Hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron