Desktop slow - how can I disable Emerald?

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Desktop slow - how can I disable Emerald?

Postby Warbread » Thu Nov 15, 2007 9:04

Hey all. I'm new to Sabayon from years of Ubuntu. I must say how impressed I am with the whole package. It's not perfect, but it's damn close.

Anyways, despite my computer being awesome, my KDE desktop running Compiz-Fusion is about as slow as Vista. I would use Fluxbox, but I so much prefer the layout of KDE and the use of OpenGL acceleration that I'd really like to use KDE and Compiz without Emerald (so I can get a nice speed boost). I've already disabled the Compiz effects and the Beagle desktop search, but it's just not at a speed I can use without flipping my lid.

Any ideas?

My specs:
Intel Core2 Duo 2.20Ghz
2gb DDR2 667
160gb HD
GeForce 8600M GT
Warbread
Baby Hen
 
Posts: 7
Joined: Wed Nov 14, 2007 9:14

Re: Desktop slow - how can I disable Emerald?

Postby Warbread » Thu Nov 15, 2007 9:11

Never mind, I figured it out. :oops:

Right click on the Compiz-Fusion icon and select the KDE windows decorator.
Warbread
Baby Hen
 
Posts: 7
Joined: Wed Nov 14, 2007 9:14


Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron