Emerge compiz-fusion problems

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Post Reply
Priswell
Young Hen
Posts: 20
Joined: Tue Oct 23, 2007 0:08

Emerge compiz-fusion problems

Post by Priswell » Sun Nov 11, 2007 3:33

I am trying to install compiz-fusion. When I try to

emerge compiz-fusion

I get a message back saying that it is masked. It seems as if many people are using it despite that, so I tried to unmask it using the instructions on

http://linuxreviews.org/gentoo/emerge/#toc8

ACCEPT_KEYWORDS="~x86" emerge compiz-fusion (Is that the right syntax?)

and nothing happened

I tried to install it through Portato, and I'm asked if I want to unmask it, and I say "Yes", but nothing happens after that.

I'm using Sabayon 1.1 Professional on a Toshiba Satellite A215-S4767.

wolfden
Sharecropper
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA
Contact:

Re: Emerge compiz-fusion problems

Post by wolfden » Sun Nov 11, 2007 3:36

Did you see the howto in the 1.1 Pro. Edition thread?

Priswell
Young Hen
Posts: 20
Joined: Tue Oct 23, 2007 0:08

Re: Emerge compiz-fusion problems

Post by Priswell » Sun Nov 11, 2007 3:55

Did you see the howto in the 1.1 Pro. Edition thread?

which one? I've seen several threads on the general topic, but not one that appears to me to relate to the problem.


Priswell
Young Hen
Posts: 20
Joined: Tue Oct 23, 2007 0:08

Re: Emerge compiz-fusion problems

Post by Priswell » Sun Nov 11, 2007 18:09

OK. I had seen that message, but I did not know that that was what it was referring to. Thank you for making that clear.

Post Reply