Problemi: 1)Boot predefinito 2)xgl 3)file config emerge

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Problemi: 1)Boot predefinito 2)xgl 3)file config emerge

Postby L'Esorcista » Sun Sep 03, 2006 0:41

Ciao! Ho appena installato Sabayon e ho notato i seguenti problemi

1)nonostante abbia indicato in fase di installazione come boot predefinito la partizione di Windows, si avvia quella di Sabayon

2)come faccio a capire se xgl è attivo e funzionante(e poi come si usa?)

3)ho fatto un sync con emerge e alla fine ricevo un avviso che mi dice che alcuni file di configurazione devono essere aggiornati e di consultare emerge --help config per saperne di più. L'ho fatto ma non capisco come faccio a riconoscere i file da sovrascrivere...e soprattutto non so come trovarli(etc è grande...)

Spero di essere stato chiaro....visto l'orario e i festeggiamenti del sabato!!!
L'Esorcista
Baby Hen
 
Posts: 8
Joined: Fri Sep 01, 2006 14:27

Re: Problemi: 1)Boot predefinito 2)xgl 3)file config emerge

Postby Enola.Rossi » Tue Sep 05, 2006 22:07

L'Esorcista wrote:Ciao! Ho appena installato Sabayon e ho notato i seguenti problemi

1)nonostante abbia indicato in fase di installazione come boot predefinito la partizione di Windows, si avvia quella di Sabayon

2)come faccio a capire se xgl è attivo e funzionante(e poi come si usa?)
mai usato quando riesco a configurare la mi ATI 9200 M1 (ho letto di uno che ci è riuscito...!)

3)ho fatto un sync con emerge e alla fine ricevo un avviso che mi dice che alcuni file di configurazione devono essere aggiornati e di consultare emerge --help config per saperne di più. L'ho fatto ma non capisco come faccio a riconoscere i file da sovrascrivere...e soprattutto non so come trovarli(etc è grande...)

ciao

Spero di essere stato chiaro....visto l'orario e i festeggiamenti del sabato!!!


1 davi nanizzarti il file che pilota il boot...da utente root:
# nano /boot/grub/menu.lst
default da 0 ci devi mettere 1 (0 corrisonde al primo elemento 1 al secondo elemento 2 terzo...)

2 prova a sfogliare il menu' di avvio in settings ci sono due voci di menu' con compiz provale, giocaci, leggiti l'help :)

3 Ho installato ieri ed oggi sto facendo il mio primo sync è un ora e mezza che macina quando arriva alla fine e mi darà probabilmente i tuoi stessi problemi, ti diro'... grrr
Per i file che non trovi li puoi nanizzare sempre da root (per diventare root # devi scrivere:
su [+ invio e compilare la password]
# nano /etc/a [+ tasto tab premuto 2 volte ti aiuta per autocompletare o ti mostra.... i file o le directory che iniziano per a ... attenzione che a differenza di windows maiuscole e minuscole hanno una grabde importanza]


4 Oggi non è sabato!

Adesso vado, in TV ci sono le gnocche.... :)
Enola.Rossi
Baby Hen
 
Posts: 9
Joined: Tue Sep 05, 2006 14:40
Location: Meda MI Italy Earth MilkyWay

Postby L'Esorcista » Wed Sep 06, 2006 17:05

Guarda l'orario quando ho scritto......

1)Cmq ho risolto, la mia era una semplice curiosità...magari è un bug

2)Ci proverò

3)Basta usare etc-update oppure kuroo!
L'Esorcista
Baby Hen
 
Posts: 8
Joined: Fri Sep 01, 2006 14:27


Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 1 guest