desktop accelerator will not give the option for XGL

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

desktop accelerator will not give the option for XGL

Postby cjordan » Wed Oct 31, 2007 4:54

Greetings,
Unfortunately I am stuck and cannot get any accelerated graphics to work. No 3d acceleration nothing. However, I used to be able to select between 'XGL' or 'no desktop acceleration' but now the only option I have is 'no desktop acceleration' I need to be able to use the XGL acceleration desktop and can't. Can someone please give me some instruction as to how this can be resolved? thanks in advance.
cjordan
Baby Hen
 
Posts: 1
Joined: Wed Oct 31, 2007 4:43

Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron