Sabayon PE 1.1 - No Wireless [Solved]

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Post Reply
ssbfalcon
Baby Hen
Posts: 3
Joined: Fri Jul 06, 2007 2:52
Contact:

Sabayon PE 1.1 - No Wireless [Solved]

Post by ssbfalcon » Sat Oct 27, 2007 18:23

Hi, I was using Sabayon Linux 3.4f on my laptop and wireless was working beautifully. But when I saw that Professional Edition was released, and that it pretty much had all the software I ever really use in a smaller iso and install size, not to mention kernel 2.6.23 (Even though I did get it working under 3.4f, I was planning on installing Sabaoyon under other machines I have and didn't want to bother repeating that process...), I decided to switch over.

However, I installed it and noticed that It would detect the correct wireless module and load it (ipw3945), I could not view wireless connections through Knetworkmanager, and in fact, the Wireless adapter did not start up at all (ie. no green LED) On both the live CD and HDD install


And unfortunately for me, network hardware is my weak point so I have little idea of where to start to try to correct this...


Laptop is a Dell E1505 (I'll deal with suspend to disk/Ram issues at another time), with an Intel PRO Wireless 3945 adapter, and Sabayon Linux Professional Edition 1.1 x64


Thanks for your help
Last edited by ssbfalcon on Sat Oct 27, 2007 20:25, edited 1 time in total.

sjieke
Technological Hen
Posts: 321
Joined: Thu Mar 01, 2007 10:46
Location: Maldegem, Belgium

Re: Sabayon PE 1.1 - No Wireless

Post by sjieke » Sat Oct 27, 2007 19:19

I had the same problem and it was solved by re-emerging ipw3945d
So just do

Code: Select all

emerge -av ipw3945d

ssbfalcon
Baby Hen
Posts: 3
Joined: Fri Jul 06, 2007 2:52
Contact:

Re: Sabayon PE 1.1 - No Wireless

Post by ssbfalcon » Sat Oct 27, 2007 20:24

That worked. Thanks!

Post Reply