attivare xgl

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

luca63
Baby Hen
Posts: 8
Joined: Sat Aug 12, 2006 14:52

Post by luca63 » Fri Sep 01, 2006 15:32

Dark_MaGe wrote:per quanto riguarda la velocità dipende molto dal fatto che è un dvd live...oltre a questo andiamo con ordine, innanzitutto...controlla che la iso che hai scaricato abbia lo stesso md5sum di quello postato, controlla che i dati scritti sul cd siano corretti, ed infine copia qui l'output di lsmod e poi /var/log/Xorg.93.log....
per quanto riguarda Xgl prova a far fare il caricamento in verbose mode premendo alt+F1 durante il caricamento e vedi cosa dice al caricamento di KDM, se non dovesse andare prova sostituire la stringa con

Code: Select all

noacpi xgl KEYMAP=it LANG=it_IT opengl=ati


1) una volta masterizzata la iso... il file md5sum...cestinato!
vabbe' la riscarichero' ?!?!?
2) per i dati sul dvd posso solo sperare...ma la distro parte "regolarmente"(senza pero' xgl) se non scrivo alcuna stringa;
altrimenti se scrivo la stringa precedente o quella che mi hai inviatoadesso, ...modalita' testuale e prompt...
3) in merito agli output posso solo dirti che da testuale non riesco a stampare o visualizzare i files di log, (non mi rende disponibile neanche vi)
Ho provato a montare fd0, per copiarci il log, ma niente da fare, non trovo altri modi per leggere quello che mi chiedi se non con il comando cat, che alla fine di var/log/Xorg.93.log, dopo la lista di schede supportate mi dice:

(II) Primary Device is: PCI 01:00:00:0
(--) Assigning device section with no busID to primary device
(WW) RADEON: No matching Device section for instance (BusID PCI:1:0:1) found
(EE) No Devices detected.

Fatal server error:
no screens found

... e comunque riesco a stamparlo solo su schermo.


Capisci bene che non sono molto ferrato su Linux, faccio quello che posso.

Grazie per la pazienza, Luca.

luca63
Baby Hen
Posts: 8
Joined: Sat Aug 12, 2006 14:52

Post by luca63 » Fri Sep 01, 2006 15:41

Ah...mi sono dimenticato:
ma 8min e 40sec per arrivare al risultato di cui sopra sono nella norma per un dvd live?
Luca.

Dark_MaGe
Your Farmer
Posts: 1699
Joined: Thu Jun 29, 2006 8:19
Location: Catania Italy
Contact:

Post by Dark_MaGe » Fri Sep 01, 2006 15:59

prova così

Code: Select all

gentoo noapic xgl xdriver=fgrlx KEYMAP=it LANG=it_IT opengl=ati 

luca63
Baby Hen
Posts: 8
Joined: Sat Aug 12, 2006 14:52

Post by luca63 » Sat Sep 02, 2006 21:36

Dark_MaGe wrote:prova così

Code: Select all

gentoo noapic xgl xdriver=fgrlx KEYMAP=it LANG=it_IT opengl=ati 


...come prima.. :cry:

le cose che mi fanno pensare sono, durante il boot:

Letting udev process events.......[!!] anziche un bell' [ok]

Persistent Home Mode is not enabled

sabayon Linux Gui Installer is not enabled

:?: :?: :?: :?: :?:

Dark_MaGe
Your Farmer
Posts: 1699
Joined: Thu Jun 29, 2006 8:19
Location: Catania Italy
Contact:

Post by Dark_MaGe » Sun Sep 03, 2006 5:55

luca63 wrote:
Dark_MaGe wrote:prova così

Code: Select all

gentoo noapic xgl xdriver=fgrlx KEYMAP=it LANG=it_IT opengl=ati 


...come prima.. :cry:

le cose che mi fanno pensare sono, durante il boot:

Letting udev process events.......[!!] anziche un bell' [ok]

Persistent Home Mode is not enabled

sabayon Linux Gui Installer is not enabled

:?: :?: :?: :?: :?:

di questi l'unico che preoccupa è solo il primo tutto il resto è normale viste le opzioni di boot usate...dovresti necessariamente controllare il livedvd o magari provare a scaricarlo da capo e poi controllare con un md5sum che sia stato scaricato normalmente

Post Reply