Dodgy desktop [Solved]

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Dodgy desktop [Solved]

Postby Mazor55 » Thu Oct 25, 2007 15:17

I am fairly new to Sabayon and I like it a lot. The only problem I have is that my desktop goes into this annoying mac style crap all the time: Image

How do I disable this? I assume it is some Compiz-Fusion feature but I can't find anywhere to turn it off.
Last edited by Mazor55 on Thu Oct 25, 2007 18:44, edited 1 time in total.
Mazor55
Baby Hen
 
Posts: 8
Joined: Tue Aug 14, 2007 3:05

Re: Dodgy desktop

Postby joost » Thu Oct 25, 2007 15:20

Its the expose function.

This happens when you put mouse in upper-right corner.
Check compiz-settings, and simply disable it if you want to.

//edit: its named Scale in Compiz-fusion
joost
Sagely Hen
 
Posts: 2566
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands

Re: Dodgy desktop

Postby Mazor55 » Thu Oct 25, 2007 18:42

Thanks alot, problem solved.
Mazor55
Baby Hen
 
Posts: 8
Joined: Tue Aug 14, 2007 3:05


Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 1 guest