Screen goes blank during startup [Solved]

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

Screen goes blank during startup [Solved]

Postby Priswell » Tue Oct 23, 2007 0:31

I have a Toshiba Satellite A215-54767 laptop with a ATI Radeon X1200 video card, and AMD Turion chip. It originally came with Windows Vista Ultimate, but this morning, I reformatted it and installed Sabayon x86 3.4 MiniEdition.

The first time it booted up, it did just fine, but now, when I try to boot it, it goes blank during bootup, about 3/4 of the way. It will not allow me to use the verbose method - it just ignores the command.

I'm reasonably new to Linux. I have been using Ubuntu Linux for one year, and this is my first try with Sabayon. I've searchd under "screen goes blank", but have not found anything helpful.
Last edited by Priswell on Sun Oct 28, 2007 5:05, edited 1 time in total.
Priswell
Young Hen
 
Posts: 20
Joined: Tue Oct 23, 2007 0:08

Re: Screen goes blank during startup

Postby Dark_MaGe » Tue Oct 23, 2007 14:21

try sabayon Professional Edition 1.1 and tell us if you have the same problem
Image
Dark_MaGe
Your Farmer
 
Posts: 1699
Joined: Thu Jun 29, 2006 8:19
Location: Catania Italy

Re: Screen goes blank during startup

Postby Priswell » Sun Oct 28, 2007 0:37

I did load Professional Edition 1.1 and so far have not had the same problem.

I understand it's customary to mark a thread "solved" to close it. How do I do that?
Priswell
Young Hen
 
Posts: 20
Joined: Tue Oct 23, 2007 0:08

Re: Screen goes blank during startup

Postby Stupot » Sun Oct 28, 2007 1:39

edit your first post on this thread and change the subject.
Stupot
Sagely Hen
 
Posts: 1549
Joined: Wed Feb 14, 2007 3:44
Location: St. Louis, MO, USA


Return to Hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron