nuovi driver opensource nforce

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Post Reply
alegeott
Baby Hen
Posts: 13
Joined: Mon Mar 06, 2006 1:53

nuovi driver opensource nforce

Post by alegeott » Thu Aug 31, 2006 13:23

Il 21 agosto sono usciti i nuovi Driver Linux nForce:
http://www.nvidia.it/object/linux_nforce_1.11_it.html
Riporto qui la notizia, dato che non la ho trovata da nessun'altra parte sul forum.
A quanto pare, questa volta sono driver opensource, anche se la pagina della licenza nvidia è la stessa.
Tutti i driver seguenti sono open-source e sono inclusi nelle più diffuse distribuzioni Linux. Nella maggior parte dei casi, il programma di installazione di Linux selezionerà il driver appropriato per l'hardware nForce rilevato.
CUT
La seguente tabella fornisce informazioni e un link per il download di questi driver NVIDIA in formato pre-compilato binario, RPM e codice sorgente per distribuzioni Linux diverse. Questi driver sono stati completamente testati con nForce 570/590. L'uso su altri chipset nForce è possibile, ma è da considerarsi allo stadio beta.

Dite che se ne può provare l'isntallazione con gli nforce 430?
Sono già preinstallati con qualche distro, se non sbaglio...

lxnay
Land Owner
Posts: 3596
Joined: Thu Oct 13, 2005 23:16
Location: Italy
Contact:

Post by lxnay » Thu Aug 31, 2006 16:20

driver di questo tipo sono inclusi nel kernel.
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+

alegeott
Baby Hen
Posts: 13
Joined: Mon Mar 06, 2006 1:53

Post by alegeott » Fri Sep 01, 2006 8:57

Ok.
Non lo sapevo...

alegeott
Baby Hen
Posts: 13
Joined: Mon Mar 06, 2006 1:53

Post by alegeott » Fri Sep 01, 2006 9:53

http://www.nvnews.net/vbulletin/showthread.php?t=75480&page=3
Ho appena scoperto che gli ultimi forcedeth 0.56 (spero funzionino anche per la mia lan gigabit integrata su nforce 430, Marvell 88E1111 external PHY) DOVREBBERO essere inclusi nel kernel 2.6.18. Però non ho trovato corrispondenze nei changelog del kernel.
Si sa già con quale distro sarà usato il kernel 2.6.18?
Altrimenti, possiamo usare il package per fedora5, dato che su sabayon c'è lo stesso installer (anaconda)?
E' necessario avere la stessa versione del kernel, o ne posso fare a meno?

Scusate la niubbaggine ma... Non so proprio che fare!

Post Reply