I lost my cd rom drive.

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

I lost my cd rom drive.

Postby Ric » Mon Oct 15, 2007 5:06

It used to work, but now I cant burn or read with it. The light comes on, and the disk spins, but it doesn't show as storage media. Windows can still read it ( although windows hasn't been able to burn for a while. typical windows...) so I know the hardware still works. How can I fix that ?
Act weird. It supports freedom.
It gives others permission to act weird too.
Ric
Simple Hen
 
Posts: 69
Joined: Sun Jun 03, 2007 2:25

Re: I lost my cd rom drive.

Postby GI_James » Mon Oct 15, 2007 7:06

Ric wrote:It used to work, but now I cant burn or read with it. The light comes on, and the disk spins, but it doesn't show as storage media. Windows can still read it ( although windows hasn't been able to burn for a while. typical windows...) so I know the hardware still works. How can I fix that ?


try to mount it manually,
Code: Select all
mount /dev/cdrom /media/cdrom

For specifics on using mount, check your man pages or here: http://www.linuxmanpages.com/man2/mount.2.php

You may have to add a line in /etc/fstab. For more info on fstab, type man fstab in terminal, or look here: http://www.linuxmanpages.com/man5/fstab.5.php
James Strickland
Crestview, FL
StrickStuff.com
Computer
Screen
Keyboard
Wireless Mouse
Mouse Pad
User avatar
GI_James
Simple Hen
 
Posts: 61
Joined: Sun Mar 25, 2007 6:37
Location: Crestview, FL

Re: I lost my cd rom drive.

Postby phlo » Mon Oct 15, 2007 18:21

Hey, I have the same problem now on one system using 3.4f.
It even doesn't show up in the dmesg.
But every 10th boot its there for some short time.
Seems that something crashes.

Is it an known issue?

Any idea to debug to see whats going on realy?

thanks

phlo
phlo
Growing Hen
 
Posts: 103
Joined: Tue Feb 06, 2007 11:59
Location: Munich

Re: I lost my cd rom drive.

Postby Fitzcarraldo » Mon Oct 15, 2007 18:41

Ric wrote:It used to work, but now I cant burn or read with it. The light comes on, and the disk spins, but it doesn't show as storage media. Windows can still read it ( although windows hasn't been able to burn for a while. typical windows...) so I know the hardware still works. How can I fix that ?


If Windows can't burn either then sounds to me like your drive is on the way out!

phlo wrote:Hey, I have the same problem now on one system using 3.4f.
It even doesn't show up in the dmesg.
But every 10th boot its there for some short time.
Seems that something crashes.

Is it an known issue?

Any idea to debug to see whats going on realy?

thanks

phlo


What happens if you boot the SL LiveDVD or LiveCD? Or other DVDs and CDs, for that matter?
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7998
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom


Return to Hardware

Who is online

Users browsing this forum: No registered users and 3 guests

cron