NVIDIA Geforce Go 7300 512 MB not detected

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

NVIDIA Geforce Go 7300 512 MB not detected

Postby yessef » Fri Oct 05, 2007 16:18

I just installed sabayon 3.4 miniedition on my laptop ASUS Z92JC cuz i wanted to get rid of that gad damn windows.Everything worked exept my nvidia card . no 32bit color ,no xgl.
please help.
yessef
Baby Hen
 
Posts: 3
Joined: Fri Oct 05, 2007 16:06

Re: NVIDIA Geforce Go 7300 512 MB not detected

Postby wolfden » Fri Oct 05, 2007 17:20

have you tried editing the xorg.conf ??
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: NVIDIA Geforce Go 7300 512 MB not detected

Postby yessef » Sat Oct 06, 2007 12:29

No I didn't ,I don't know how.
yessef
Baby Hen
 
Posts: 3
Joined: Fri Oct 05, 2007 16:06

Re: NVIDIA Geforce Go 7300 512 MB not detected

Postby wolfden » Sat Oct 06, 2007 19:34

wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: NVIDIA Geforce Go 7300 512 MB not detected

Postby yessef » Sun Oct 07, 2007 0:11

First, thanks for your help.
ok ,I opened xorg.conf with kate and i found something like this:

Section "Device"
Identifier "VESA"
Driver "nv" do not remove vesa
DefaultDepth 24
Modes "1024x768" "800x600" "640x480"

I changed "nv" to "nvidia" , "24" to "32", and I added "1280x800" to modes as it is my default screen resolution.
after that I saved the file and rebooted the system and it never bootd again.I think I've done something stupid but I'm
just a newbie.
now I just want to boot the system.how can I edit xorg.conf in text mode ??
yessef
Baby Hen
 
Posts: 3
Joined: Fri Oct 05, 2007 16:06

Re: NVIDIA Geforce Go 7300 512 MB not detected

Postby wolfden » Sun Oct 07, 2007 3:35

it don't boot? as in nothing at all?

I would leave mode at 24

if you can get to a prompt you can su than nano /etc/X11/xorg.conf

or boot up the livedvd and mount the drive and edit the xorg.conf
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: NVIDIA Geforce Go 7300 512 MB not detected

Postby rand.a » Mon Oct 08, 2007 18:23

leave it at 24bit color, there is no 32bit color. if something says its 32bit color, its using 24 bits with 8 wasted bits.
rand.a
Growing Hen
 
Posts: 163
Joined: Fri Mar 23, 2007 20:08
Location: Shelton, WA


Return to Hardware

Who is online

Users browsing this forum: No registered users and 0 guests