RaLink RT73 and network

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Post Reply
bellerophon144
Baby Hen
Posts: 1
Joined: Mon Sep 24, 2007 20:35

RaLink RT73 and network

Post by bellerophon144 » Fri Oct 05, 2007 15:20

I have jsut converted my network to Sabayon - outstanding best Linux Distro yet HOWEVER although I can bring up the network on wired connection from my laptop, I can't connect wirelessly o the router (BelkinN1 ADSL2+) the two desktops connect using wireless.
Laptop uses RaLink RT73 which is present and working, and in spite of downloading the drivers reinstalling and compiling them I can get the RutilT wireless manager and Terminal text commands to identify the card and to identify the router yet when I try to connect to the internet I get an error message "failed: network interface is down"

going back to wired connection everything comes up again - I've tried both following the readme script from RaLink's website - I can identify the router and signal strength etc; I've tried two manual configs including recompiling the kernel as suggested on the sabayon website but still no go

Any further suggestions would be helpful - I've tried network configuration both using the sabayon computer and Gnome menus neither helps


Donald Campbell

freeallbadgers
Growing Hen
Posts: 181
Joined: Sun Mar 11, 2007 8:12
Location: Glasgow, UK.
Contact:

Re: RaLink RT73 and network

Post by freeallbadgers » Fri Oct 05, 2007 18:57

Ralink has been done to death on this forum, they perform poorly (if at all) under the latest kernel, best bet is to blacklist the inbuilt kernel modules..and use your wired connection to emerge the legacy rt2500 drivers.

Failing that ndiswrapper works quite well.
“I just finished compiling glibc and now it says there is a new update available? Arrgh! It never ends!!”

Raqua
Growing Hen
Posts: 175
Joined: Sun Apr 22, 2007 10:17

Re: RaLink RT73 and network

Post by Raqua » Sat Oct 06, 2007 22:47

Try to search next time. :)
Check here:
http://www.sabayonlinux.org/forum/viewt ... 52&t=10770

Post Reply