[KDE] Encodage du "é"

Conversations générales au sujet de Sabayon Linux

Moderator: Moderators

Re: [KDE] Encodage du "é"

Postby Sebokie » Wed Oct 03, 2007 23:04

Bonjour,

J'ai le même problème sous Sabayon 3.4f.
J'ai une partition NTFS qui doit être montée en UTF-8 alors qu'elle devrait l'être en iso-8859-1.
J'ai bien essayé de décocher la case "jeu de caractères UTF-8" dans les propriétés du montage mais ça n'a pas changé.
Ma partition ne figure pas dans fstab (elle doit être montée par un autre moyen, d'ailleurs ça m'intéresserait de savoir ou se situe le fichier de configuration de l'automount de cette partition).
C'est assez embêtant car cela m'empêche d'écrire des fichiers portant un nom accentué dans cette partition depuis Sabayon.
Si vous avez des pistes, je suis preneur.

Merci.
Sebokie
Baby Hen
 
Posts: 13
Joined: Mon Jan 22, 2007 13:49

Re: [KDE] Encodage du "é"

Postby Toudix » Fri Oct 05, 2007 22:35

Normalement, tu dois pouvoir la rajouter dans le fstab avec un "codepage=" suivi du code pour l'iso-8859-1 (ou 8859-15 si besoin du signe euro).
User avatar
Toudix
Simple Hen
 
Posts: 59
Joined: Wed Jul 11, 2007 20:25

Re: [KDE] Encodage du "é"

Postby Sebokie » Sun Oct 07, 2007 22:33

C'est bon, j'ai rentré dans /etc/fstab:
Code: Select all
/dev/sda5 /home/sebokie/Desktop/mount ntfs-3g defaults,locale=fr_FR 0 0
Sebokie
Baby Hen
 
Posts: 13
Joined: Mon Jan 22, 2007 13:49

Previous

Return to French

Who is online

Users browsing this forum: No registered users and 0 guests