HELP RT2500 wifi, pci, sabayon refuses to connect sits at 28

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Post Reply
Growing Hen
Posts: 159
Joined: Fri Aug 10, 2007 0:33
Location: Dunedin New Zealand

HELP RT2500 wifi, pci, sabayon refuses to connect sits at 28

Post by mikey0000 » Fri Sep 28, 2007 2:57

I believe once apon a time i have come across this problem, the card is a ralink card.

ok heres the details, i ran ifconfig, everthing is fine, i can see wireless networks not a problem.
but i go to connect and it say could not connect to "foo"
so i loaded knetwork manager in terminal as root and got some sort of server error and when i next went to connect it crashed after failing.
i cant connect to a physical wire as im in a hall and the computer is a desktop.
im running sabayon 3.4e if it has been fixed in f ill just download that.

should i try with nisrapper or whatever its called??

Cheers and thank you

also how do i set up password and user name for a proxy, probably need to know how to do the proxy too just in case i got it wrong from the gentoo wiki.
triple Booting Mac-osx 10.6, Sabayon Linux and Windows 7

2.5 athlon dual core
DFI infinity mobo
2 gb of DDR2 800 G skill ram
nvidia 9600gt
housed in a thermaltake taser III case with 7 fans - all turned off lol

Sagely Hen
Posts: 1989
Joined: Wed Jan 03, 2007 21:01
Location: 31.324270, -113.585511

Re: HELP RT2500 wifi, pci, sabayon refuses to connect sits at 28

Post by WarraWarra » Fri Sep 28, 2007 3:39

28% is initial connection , 57% is wpa / wep , 82% is dhcp or at least on mine it works like this.

English plz = might be blocked in the router or having signal issues. If signal issues try another channel in the wifi router or move portable landline phone's or power saving light bulbs or ionizers of any sort = worked for me.

It is more than likely the driver / firmware that does this not sure. Have to try the easiest of these and lastly the driver / firmware / ndiswrapper + windows .inf driver .

Current related firmware / driver in portage of 3.4 mini / cd 32bit.

Code: Select all

sabayonx86 ~ # emerge -s rt2500
[ Results for search key : rt2500 ]
[ Applications found : 1 ]

*  net-wireless/rt2500
      Latest version available: 1.1.0_pre2007071515
      Latest version installed: [ Not Installed ]
      Size of files: 247 kB
      Description:   Driver for the RaLink RT2500 wireless chipset
      License:       GPL-2
Proxy if not in the wiki on top of the page or the forums then I would think it needs to be set in kde control panel or manually as root in terminal.

Also see post for "ktor" / kde tor / privoxy front end , might be of interest to you.

Hope this helps.

Growing Hen
Posts: 175
Joined: Sun Apr 22, 2007 10:17

Re: HELP RT2500 wifi, pci, sabayon refuses to connect sits at 28

Post by Raqua » Wed Oct 03, 2007 22:24

Check my thread here: ... 52&t=10770 if it is any help to you.

Post Reply