USB audio detected but no sound????

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

USB audio detected but no sound????

Postby mikey0000 » Wed Sep 19, 2007 22:35

ive got a logitech headset with usb adapter and sabayon shows that its there but when i play sounds from anything nothing comes out. how do i fix this?

cheers
triple Booting Mac-osx 10.6, Sabayon Linux and Windows 7

2.5 athlon dual core
DFI infinity mobo
2 gb of DDR2 800 G skill ram 3.3.3.12
nvidia 9600gt
housed in a thermaltake taser III case with 7 fans - all turned off lol
mikey0000
Growing Hen
 
Posts: 159
Joined: Fri Aug 10, 2007 0:33
Location: Dunedin New Zealand

Re: USB audio detected but no sound????

Postby wolfden » Wed Sep 19, 2007 22:37

did you run alasconf than alsamixer or kmix?
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: USB audio detected but no sound????

Postby mikey0000 » Thu Sep 20, 2007 20:46

yea i ran kmix but not alsaconf, i think i had alsamixer going
triple Booting Mac-osx 10.6, Sabayon Linux and Windows 7

2.5 athlon dual core
DFI infinity mobo
2 gb of DDR2 800 G skill ram 3.3.3.12
nvidia 9600gt
housed in a thermaltake taser III case with 7 fans - all turned off lol
mikey0000
Growing Hen
 
Posts: 159
Joined: Fri Aug 10, 2007 0:33
Location: Dunedin New Zealand


Return to Hardware

Who is online

Users browsing this forum: No registered users and 2 guests