kmail error: SASL support not compiled into kio_imap4

Anything that pertains to Portage

Moderator: Moderators

kmail error: SASL support not compiled into kio_imap4

Postby slmeyer » Wed Sep 12, 2007 13:57

This error appears whenever I start kmail.
Can't find out how to correct it. I can read mail allright.
I'm on mini 3.3 and the latest kmail
slmeyer
Simple Hen
 
Posts: 61
Joined: Mon Apr 23, 2007 10:12

Re: kmail error: SASL support not compiled into kio_imap4

Postby WarraWarra » Thu Sep 13, 2007 7:32

Try to run "emerge -uDp kmail" provided kmail is the correct wording to be used , check with "emerge -s kmail"

This update + deep dependancy + pretend should be able to tell you wha tis missing from kmail .
Chekc the wiki on top of this page as well as the gentoo.org forums + wiki vould even be something on kde website not sure.

Hope this helps.
WarraWarra
Sagely Hen
 
Posts: 1989
Joined: Wed Jan 03, 2007 21:01
Location: 31.324270, -113.585511


Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 0 guests

cron