how to stop windows from fading after opening [Solved]

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

how to stop windows from fading after opening [Solved]

Postby slampy » Tue Sep 04, 2007 4:54

this may be a dumb question, but I haven't been able to find where in either the KDE control panel or the compiz panel the option to stop that fade effect from happening each time I move my mouse away from a window. its annoying, lol. you know, how it lowers the opacity of the window and you have to roll over or click to get it back? where can I find the option to turn that off? I want no fading. thanks!
Running 3.4e 32bit version with an Athlon64 and an nvidia geforce 7800gt. I'm a linux beginner and first time sabayon user. :D
slampy
Young Hen
 
Posts: 35
Joined: Thu Mar 29, 2007 6:41

Re: how to stop windows from fading seconds after opening

Postby wolfden » Tue Sep 04, 2007 5:04

Compiz has Opacity <--uncheck it, should be right on main config page
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: how to stop windows from fading seconds after opening

Postby slampy » Tue Sep 04, 2007 5:08

haha! thanks, I knew I was missing something right under my nose.
Running 3.4e 32bit version with an Athlon64 and an nvidia geforce 7800gt. I'm a linux beginner and first time sabayon user. :D
slampy
Young Hen
 
Posts: 35
Joined: Thu Mar 29, 2007 6:41

Re: how to stop windows from fading seconds after opening

Postby darkscot » Tue Sep 04, 2007 8:01

slampy wrote:haha! thanks, I knew I was missing something right under my nose.

It took me a while to find it! What I cannot understand is why anyone would think that option should be on by default? Or why it should even be there?
Desktop1: Sabayon 3.4e, WinXP | Desktop2: Sabayon 3.4e, WinME |
darkscot
Advanced Hen
 
Posts: 249
Joined: Thu Mar 15, 2007 9:41
Location: Yorkshire, UK


Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron