Problem with sys-libs/pam

Anything that pertains to Portage

Moderator: Moderators

Problem with sys-libs/pam

Postby trixon » Fri Aug 17, 2007 9:14

[ebuild U ] sys-libs/pam-0.99.8.1 [0.99.7.1] USE="cracklib%* nls (-selinux)

This emerge will not complete due to 'deprications'.
I cant mask it to be locked to current version, however, I can mask it to do a downgrade or upgrade.
In portato, if I select pam 0.99.7.1, it tells me "Installed, but not in portage any more"

What can I to to fix this? It's blocking my system update.
trixon
Baby Hen
 
Posts: 14
Joined: Tue Aug 07, 2007 16:35
Location: Sweden/Gothenburg

Postby wolfden » Fri Aug 17, 2007 9:27

wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA


Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 3 guests

cron