Sabayon 3.4e install problem

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Postby davemc » Thu Aug 16, 2007 17:06

The unknown_bootoption really does not sound hardware related, but its hard to know. Have you tried booting with acpi=off, noapic nolapic, nokvm, etc.? Give several boot cheats a go and see what happens. You can probably narrow it down much easier if you eliminate services as you go like that.
davemc
Sharecropper
 
Posts: 680
Joined: Tue Jan 02, 2007 17:08
Location: Virginia, usa

Postby nomad » Thu Aug 16, 2007 17:24

davemc wrote:The unknown_bootoption really does not sound hardware related, but its hard to know. Have you tried booting with acpi=off, noapic nolapic, nokvm, etc.? Give several boot cheats a go and see what happens. You can probably narrow it down much easier if you eliminate services as you go like that.

Can you give me the exact syntax for each option, such as switches or no switches? I tried noacpi once and was not certain if that was the correct syntax. But then again, I did none of these things with 3.3. I just simply installed it.

This is just one of the many I found:

http://www.webservertalk.com/archive242 ... 05838.html
nomad
Simple Hen
 
Posts: 86
Joined: Thu Mar 01, 2007 21:42

Postby davemc » Thu Aug 16, 2007 17:26

Why not just use the one that comes with the Sabayon dvd?
davemc
Sharecropper
 
Posts: 680
Joined: Tue Jan 02, 2007 17:08
Location: Virginia, usa

Postby nomad » Thu Aug 16, 2007 17:32

davemc wrote:Why not just use the one that comes with the Sabayon dvd?

I d/l-ed the DVD. Is there something I missed?
nomad
Simple Hen
 
Posts: 86
Joined: Thu Mar 01, 2007 21:42

Postby davemc » Thu Aug 16, 2007 17:51

Look in the dvd using konqueror, or if windows, explorer. Contained with the dvd burn is a cheat code guide.
davemc
Sharecropper
 
Posts: 680
Joined: Tue Jan 02, 2007 17:08
Location: Virginia, usa

Postby nomad » Fri Aug 17, 2007 13:01

davemc wrote:Look in the dvd using konqueror, or if windows, explorer. Contained with the dvd burn is a cheat code guide.

This is ridiculous and please excuse my frustration. It has been 3 days of failed attempts and all this just trying to get into Live mode.

In the README file, under the section 'Hardware options' that lists boot options, I tried:

acpi=on
acpi=off
dmraid=X
dmraid=dodmraid
dmraid="dodmraid"
dodmraid=dmraid
doscsi
noapic
nodmraid
nolapic
nosmp
nosound

Under 'Other options', I tried:

scandelay

And absolutely nothing works. Is there anything else that I missed, such as a switch (-) in front of an option? Like I said earlier, the 3.3 Mni will get further before it choke on something about muting my sound card, but the only boot option difference is 'dodmraid' in the 3.3 Mini, and the 3.3 disc that I used to successfully installed in my P4 failed the same manner as the 3.4e. This board is not made for overclocking so there is nothing in the BIOS that I could have messed with.
nomad
Simple Hen
 
Posts: 86
Joined: Thu Mar 01, 2007 21:42

Postby nomad » Fri Aug 17, 2007 16:28

This is bizarre. The Gentoo 2007 LiveDVD and an old 3.2 Mini give me this error:
No bootable medium found. Waiting for new devices...
umount: Couldn't umount /newroot: Invalid argumet
Could not find CD to boot, something else needed!
Determining root device...
The root block device is unspecified or not detected.
Please specify a device to boot, or "shell" for a shell...

What is going here?

To date...

An old FC-6 failed. But openSUSE 10.2 successfully loaded all the way.

3.26 also failed to enter Live mode, except for Debug Mode, which gives the same unknown_bootoption+0x0/0206 error.

This is amazing !! Knoppix 5.0 failed to load into Live mode as well. I thought it is not possible for Knoppix to fail.
nomad
Simple Hen
 
Posts: 86
Joined: Thu Mar 01, 2007 21:42

Previous

Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 1 guest

cron