...molto lento (2)

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

...molto lento (2)

Postby py67 » Wed Aug 23, 2006 16:14

Dopo una completa reinstallazione e seguendo scrupolosamente le indicazioni di lxnay ed eseguendo i comandi, come suggerito:

sed -i 's/DNSDOMAIN=".*"/DNSDOMAIN="localdomain"/' /etc/conf.d/domainname
sed -i 's/NISDOMAIN=".*"/NISDOMAIN="localdomain"/' /etc/conf.d/domainname

confermo che la x86_64 rc2 all'avvio è molto lento, dalla partenza di X fino alla richiesta di log-in impiega + di 1 minuto :cry: (almeno sul mio pc, un AMD64 3200+ con 1gb di ram).

Loggato dopo tutto è nell'ordine delle cose e XGL è spettacolare. :D

Suggerimenti?
py67
Simple Hen
 
Posts: 57
Joined: Wed Dec 28, 2005 15:01

Postby Dark_MaGe » Wed Aug 23, 2006 17:35

edita /etc/conf.d/rc
e alla dicitura RC_PARALLEL_STARTUP metti yes
Dark_MaGe
Your Farmer
 
Posts: 1699
Joined: Thu Jun 29, 2006 8:19
Location: Catania Italy

Postby py67 » Wed Aug 23, 2006 20:45

La velocità è migliorato qualcosina, ancora non ai livelli della mia Slackware, cmq l'XGL è una bomba, è piacevolissima. :P

Ora vorrei chiederVi un consiglio spassionato e onesto, ci guadagno qualcosa, mi conviene una distro X86_64 o tanto vale per adesso una distro a 32bit? Noto che differenze non ce ne sono, anzi i flash alle volte crashano firefox.bin i video wmv vanno e non vanno... :?:. Chi ne trae giovamento veramente ora?

Ps: Splendida assistenza e gentilezza da parte Vs. :cheers:
py67
Simple Hen
 
Posts: 57
Joined: Wed Dec 28, 2005 15:01

Postby Dark_MaGe » Wed Aug 23, 2006 21:00

slack non carica nulla di xgl :) se lo togli arrivi al login in meno di 30 secondi
Dark_MaGe
Your Farmer
 
Posts: 1699
Joined: Thu Jun 29, 2006 8:19
Location: Catania Italy

Postby Clage » Wed Aug 23, 2006 21:36

come faccio a caricare xgl? devo digitare qualcosa in console?

E quali sono i tasti per governarlo?

Grazie
Clage
Baby Hen
 
Posts: 18
Joined: Thu Jul 06, 2006 17:16

Postby py67 » Wed Aug 23, 2006 22:00

Dark_MaGe wrote:slack non carica nulla di xgl :) se lo togli arrivi al login in meno di 30 secondi


Si hai raggione, ma se hai letto i miei post precedenti, la prima volta che ho installato questa distro senza xgl, avevo già gli stessi problemi...
py67
Simple Hen
 
Posts: 57
Joined: Wed Dec 28, 2005 15:01

Postby py67 » Wed Aug 23, 2006 22:04

Clage wrote:come faccio a caricare xgl? devo digitare qualcosa in console?

E quali sono i tasti per governarlo?

Grazie


Per abilitare Xgle ti riporto la soluzione che mi ha suggerito lxnay:

Puoi abilitarlo anche senza installare...

Per NVIDIA:
Codice:
sed -i 's/ServerCmd=.*/ServerCmd=\/usr\/bin\/Xgl -ac -accel glx:pbuffer -accel xv:fbo /' /usr/kde/3.5/share/config/kdm/kdmrc


Per Resto del Mondo:
Codice:
sed -i 's/ServerCmd=.*/ServerCmd=\/usr\/bin\/Xgl -ac -accel glx:pbuffer -accel xv /' /usr/kde/3.5/share/config/kdm/kdmrc


Dopo di che (per tutti):
Codice:
sed -i '/case $session in/ s/case $session in/\/usr\/bin\/compiz-wrapper \&\n\ncase $session in/' /usr/kde/3.5/share/config/kdm/Xsession


Un bel reboot (anche se non necessario) e via.
py67
Simple Hen
 
Posts: 57
Joined: Wed Dec 28, 2005 15:01

Postby Dark_MaGe » Wed Aug 23, 2006 22:17

py67 wrote:
Dark_MaGe wrote:slack non carica nulla di xgl :) se lo togli arrivi al login in meno di 30 secondi


Si hai raggione, ma se hai letto i miei post precedenti, la prima volta che ho installato questa distro senza xgl, avevo già gli stessi problemi...

si ma tu non hai provato con rc_parallel attivo ;)
Dark_MaGe
Your Farmer
 
Posts: 1699
Joined: Thu Jun 29, 2006 8:19
Location: Catania Italy

Postby Clage » Wed Aug 23, 2006 22:55

ho una ati radeon,

Quindi faccio avviare normalmente sabayon, poi nel mio caso ati apro una shell e digito:

Codice:
sed -i 's/ServerCmd=.*/ServerCmd=\/usr\/bin\/Xgl -ac -accel glx:pbuffer -accel xv /' /usr/kde/3.5/share/config/kdm/kdmrc


Dopo di che (per tutti):
Codice:
sed -i '/case $session in/ s/case $session in/\/usr\/bin\/compiz-wrapper \&\n\ncase $session in/' /usr/kde/3.5/share/config/kdm/Xsession


Un bel reboot (anche se non necessario) e via. ??

Spero di aver capiuto bene, grazie :)
Clage
Baby Hen
 
Posts: 18
Joined: Thu Jul 06, 2006 17:16

Postby py67 » Wed Aug 23, 2006 23:11

Dark_MaGe wrote:
py67 wrote:
Dark_MaGe wrote:slack non carica nulla di xgl :) se lo togli arrivi al login in meno di 30 secondi


Si hai raggione, ma se hai letto i miei post precedenti, la prima volta che ho installato questa distro senza xgl, avevo già gli stessi problemi...

si ma tu non hai provato con rc_parallel attivo ;)


Si l'ho fatto, l'ho fatto, se leggi un po' + indietro vedrai che l'ho fatto :(
py67
Simple Hen
 
Posts: 57
Joined: Wed Dec 28, 2005 15:01

Next

Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 0 guests

cron