Unable to install with Kuroo [Solved]

Anything that pertains to Portage

Moderator: Moderators

Unable to install with Kuroo [Solved]

Postby marttali » Wed Aug 08, 2007 14:22

from commandline with emerge installation works but not from kuroo, after checksum it says dome and that all. Tried to compile several progs, no workie.
Any ideas ?
marttali
Baby Hen
 
Posts: 4
Joined: Wed Aug 08, 2007 14:13

Postby WarraWarra » Wed Aug 08, 2007 18:28

Version 3.3 , 3.4 loop something , 3.4a , 3.4e ????

Could be a recent bug in portage / emerge , even does it with emerge -e world --skipfirst = done but remove the --skipfirst and 68 packages in the que but 1 is blocked and can not get past it.

If it is similar then portage / emerge has the bug , have to wait for gentoo to fix it or use a fancy cheat.
WarraWarra
Sagely Hen
 
Posts: 1989
Joined: Wed Jan 03, 2007 21:01
Location: 31.324270, -113.585511

Postby marttali » Thu Aug 09, 2007 11:46

kuroo version 090_pre2007, 080 stable - same thing. sabayon is 3.3
marttali
Baby Hen
 
Posts: 4
Joined: Wed Aug 08, 2007 14:13

Postby WarraWarra » Thu Aug 09, 2007 23:38

At this stage I refuse to update portage as it seems to be the problem , not sure if downgrading to older version will fix it or if something is permanent and problem stays after downgrade.
Currently using this one and is stable / non of this problems / reinstalled Sabayon 1.0 BE.
Code: Select all
*  sys-apps/portage
      Latest version available: 2.1.2.7
      Latest version installed: 2.1.2.7
      Size of files: 408 kB
      Homepage:      http://www.gentoo.org/proj/en/portage/index.xml
      Description:   The Portage Package Management System. The primary package management and distribution system for Gentoo.
      License:       GPL-2

*  app-portage/portage-utils
      Latest version available: 0.1.28
      Latest version installed: 0.1.28
      Size of files: 77 kB
      Homepage:      http://www.gentoo.org/
      Description:   small and fast portage helper tools written in C
      License:       GPL-2


~x86 in /etc/make.conf is ? for unstable and x86 is for stable or this is how I understand it at this stage of learning.

Hope this helps until we have a proper fix for this bug.
WarraWarra
Sagely Hen
 
Posts: 1989
Joined: Wed Jan 03, 2007 21:01
Location: 31.324270, -113.585511

Postby wolfden » Fri Aug 10, 2007 1:56

what is the problem?

Kuroo is like dead - not developed, probably why u are having problems
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Postby Raqua » Fri Aug 10, 2007 9:30

Kuroo works fine here with latest version of portage installed as well.
Raqua
Growing Hen
 
Posts: 175
Joined: Sun Apr 22, 2007 10:17

Postby marttali » Fri Aug 10, 2007 12:17

So what do you reccomend instead of Kuroo ? It would be nice to have something that works.
marttali
Baby Hen
 
Posts: 4
Joined: Wed Aug 08, 2007 14:13

Postby wolfden » Fri Aug 10, 2007 17:54

well in 3.4 Portato is the default gui package manager

http://www.sabayonlinux.org/forum/viewtopic.php?t=6564
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Postby marttali » Sat Aug 11, 2007 8:21

Thx, will try it out.
marttali
Baby Hen
 
Posts: 4
Joined: Wed Aug 08, 2007 14:13


Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron