First time run of sabayon - livecd problem

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

First time run of sabayon - livecd problem

Postby strange » Mon Aug 06, 2007 15:12

Everything stops first time using sabayon(and sorta linux).'s just waiting input (live dvd Btw)

I'm going to create a fresh dvd with sabayon on it now just incase.
Baby Hen
Posts: 2
Joined: Mon Aug 06, 2007 15:03

Postby defraz » Mon Aug 06, 2007 16:47

It's an ati related issue j think... the same here both with 3.4a and 3.4e and an ati 9700pro...
It's related to ati driver, so you can fix booting with radeon driver instead.
J myself did:
sudo nano /etc/X11/xorg.conf

Look for driver=fglrx and substitute with driver=radeon

save and exit

type "gdm" and login

This worked for me both in live dvd and in installed system.
Baby Hen
Posts: 10
Joined: Mon Apr 09, 2007 9:39
Location: Chiavari - GE (Italy)

Postby phzi » Mon Aug 06, 2007 20:23

Looks like something funny is going on with hald - the daemon for Hardware Abstraction Layer. Try running hald from the command line to see the output.

I doubt this has anything to do with your video card.
Simple Hen
Posts: 48
Joined: Thu Jul 19, 2007 18:39

Postby davemc » Fri Aug 10, 2007 4:25

Any resolution with this issue?
Posts: 680
Joined: Tue Jan 02, 2007 17:08
Location: Virginia, usa

Postby strange » Fri Aug 10, 2007 14:04

Cd working fine now since i downloaded the newest version (3.4e)
might have been some broken data or idea
Baby Hen
Posts: 2
Joined: Mon Aug 06, 2007 15:03

Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 2 guests