Sabayon 64-bit boot problem [Solved]

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Sabayon 64-bit boot problem [Solved]

Postby richlw » Fri Aug 10, 2007 0:34

Ok, I'm a total linux noob here, been using Sabayon happily on my 32-bit computer perfectly for ages via the LiveDVD, yet my fancy new 64-bit processor seems to be having some problems. When it loads, I choose the default option of booting, it gets past the verbose mode screen and goes into booting Sabayon Linux. The bar gets about 3/4th of the way done, and then the light on my DVD burner goes off, and nothing happens. The hard drive light stops blinking, and everything stops. My friend who also has a 64-bit processor also seems to have this problem. I've let it sit for quite a while, and nothings changed. I tried the acpi=off option that others have suggested but I'm not quite sure if I entered it right at the menu with F5. Oddly enough, I installed VmWare Player and tried that, and it booted just fine, with music and all! Though, it's sluggish that way, and can't play around with Compiz Fusion with it or anything much for that matter. Please Please I'd love to run this, does anyone have any suggestions for me to try?

Edit: I just tried this on my mother's laptop, who has a 64-bit processor as well with AMI Motherboard, and it worked fine. I don't really know why it didn't work on mine then.
richlw
Baby Hen
 
Posts: 9
Joined: Fri Aug 10, 2007 0:27

Postby wolfden » Fri Aug 10, 2007 2:02

if you hit F1 what does is show for errors or stopage?
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Postby davemc » Fri Aug 10, 2007 2:57

Sadly, I am having a very similar issue as well. Ill be looking at this problem in much greater detail this weekend when I actually have some time to mess with this.
davemc
Sharecropper
 
Posts: 680
Joined: Tue Jan 02, 2007 17:08
Location: Virginia, usa

Postby richlw » Fri Aug 10, 2007 2:59

at the verbose mode it doesn't show any errors. Basically, it goes past verbose problem free, yet during the Booting Sabayon Linux screen, when it gets 3/4ths of the way done, almost done practically, the light on my DVD burner stops blinking at one point, and nothing happens at at all at that point. Very odd consider my mother's laptop seems to work just fine with it, and she has a 64-bit processor, allbeit, she doesn't have a dual core as far as I can tell.
richlw
Baby Hen
 
Posts: 9
Joined: Fri Aug 10, 2007 0:27

Postby davemc » Fri Aug 10, 2007 4:13

try to boot using acpi=off. You can also try nosmp. Dont use both at once; just try acpi=off first.
davemc
Sharecropper
 
Posts: 680
Joined: Tue Jan 02, 2007 17:08
Location: Virginia, usa

Postby richlw » Fri Aug 10, 2007 5:14

question on that, do I put acpi=off after that -- after I hit F5 or do I take -- out? New to all these extra commands, sorry. And what do I type in for nosmp?
richlw
Baby Hen
 
Posts: 9
Joined: Fri Aug 10, 2007 0:27

Postby wolfden » Fri Aug 10, 2007 5:26

I usually enter cheats in before music
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Postby richlw » Fri Aug 10, 2007 6:02

ok, tried acpi=off, did nothing but slow the process down just a tad, still froze at the same point. nosmp had me sitting at "initializing the kernel" and never moved past that point.
richlw
Baby Hen
 
Posts: 9
Joined: Fri Aug 10, 2007 0:27

Postby davemc » Fri Aug 10, 2007 12:36

You can give noapic nolapic a shot too. If that doesnt work there is always the poor mans install... Dont want to even go there, but thats what some have had to do in the past.
davemc
Sharecropper
 
Posts: 680
Joined: Tue Jan 02, 2007 17:08
Location: Virginia, usa

Postby richlw » Fri Aug 10, 2007 22:39

can I use noapic and nolapic together or not?
richlw
Baby Hen
 
Posts: 9
Joined: Fri Aug 10, 2007 0:27

Next

Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 0 guests