Weird GRUB error..

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Weird GRUB error..

Postby Neil » Wed Aug 08, 2007 0:55

GNU GRUB version 0.97 (638k lower / 1570688k upper memory)

[ Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists the possible completions of a device/filename. ]

grub>_

-------------------------------

I installed Sabayon 3.4e and i get that on reboot. That happened with 3.3 mini edition but i figured maybe installing a newer version would help. Well it didn't so i'm hoping someone knows what all of this means, thank you for any help i receive ^_^. If you need specs or anything just ask.
Neil
Baby Hen
 
Posts: 8
Joined: Tue Aug 07, 2007 23:59

Postby phzi » Wed Aug 08, 2007 1:16

Have you changed the order of your drives? Either in BIOS, or physical connections?
phzi
Simple Hen
 
Posts: 48
Joined: Thu Jul 19, 2007 18:39

Postby Neil » Wed Aug 08, 2007 1:18

I havent done that, do you know what order they should be in? I have 2 harddrives, linux installed on the 60 gig and nothing useful on the 500gig, a floppy disk a cd drive and a USB dvd drive.

Edit: Guess that guy went somewhere :\ still looking for any help or suggestions.. thank you...
Neil
Baby Hen
 
Posts: 8
Joined: Tue Aug 07, 2007 23:59

Postby Gigadelic IIDX » Wed Aug 08, 2007 2:48

i got a annoying Grub error when i tried installed 3.3 on a empty external HDD as well grub then messed things up for me
Gigadelic IIDX
Simple Hen
 
Posts: 54
Joined: Tue Mar 20, 2007 11:27


Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 1 guest

cron