Upgrade from 3.3 x86_64 to 3.4(a) x86_64 unsuccessful :(

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Upgrade from 3.3 x86_64 to 3.4(a) x86_64 unsuccessful :(

Postby le0thelion » Thu Aug 02, 2007 5:31

I have a 6month old Dell xps m1210 (with CD 2Gz w/ 4Mb, nVid 256, 160GB HD, 2GB Ram) and have been running SL 3.3 (64) dual boot XP and Vista for couple of months without any "real" issues. I used the "upgrade" option on the new release (3.4a) and wow... Why? I've read in these blogs that it worked without issues... After 5 hours, the upgrd froze at 74% completion. Ouch. I tried recovering the 3.4 w/o success with the rescue option. I've lost all data and reverted back to 3.3. This is not a slap to 3.4a, could very well be my dvd copy, my machine, the user, the full moon... etc. Like most distros, test on an "off-line" system first. The 3.3 had my confidence fairly high... ooops. To the SL devs, keep up the good work. I'll keep checking for newer releases :-). Overall the is still my favorite Linux distro.
le0thelion
Baby Hen
 
Posts: 4
Joined: Wed Aug 01, 2007 0:20

Postby wolfden » Thu Aug 02, 2007 5:44

it's been reported several times of the upgrades failing and it's been recommended to backup, fresh install, restore backup


I only know of like 4 upgrades that didn't have issues once done.



So why not just install 3.4a instead of going back to 3.3???
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Postby le0thelion » Thu Aug 02, 2007 7:55

I will do that [fresh install] next... when time permits. I have confidence in 3.3, so I reverted to it. Yeah, I should have backed up... I don't why I didn't :-(. I suspect a fresh install will not even take 30 minutes! The 3.3 takes less than 30 minutes (on my laptop).
le0thelion
Baby Hen
 
Posts: 4
Joined: Wed Aug 01, 2007 0:20


Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 1 guest